2 Replies Latest reply on Aug 8, 2013 10:06 AM by Diego_Intel

    Intel Motherboard D945PLNML - 4 beeps h-l-h-l

    JRC5000

      Hi,

       

      I am having trouble finding out what these four beeps are indicating. I want to think it's the graphics but I just don't know. I am using a Sparkle Geforce 210 on my PCIE x16 slot.

       

      What I get when powering on is no screen and four beeps. all are the same length but they go high-low-high-low

       


      Help would be awesome I will be here to follow up.

       

      Joe

        • 1. Re: Intel Motherboard D945PLNML - 4 beeps h-l-h-l
          JRC5000

          I found this is a Thermal warning beep code on page 81 of this: http://downloadmirror.intel.com/15141/eng/D945PLNM_TechProdSpec.pdf

           

          What can I do to be sure my heatsink is touching? can the pc really be overheating if it hasnt been running?

          • 2. Re: Intel Motherboard D945PLNML - 4 beeps h-l-h-l
            Diego_Intel

            In fact, that beep pattern is related to over heating issues.

             

            Please bear in mind that this product has reached its End of Interactive Support so Intel no longer provides interactive support for this product via telephone, chat or e-mail.

             

            What you may do to test this, is to test the system out of the chassis, placed on a non-conductive surface like a newspaper, a magazine or something similar, and testing only with motherboard, power supply and processor, Heat Sink/fan, one stick of memory and the video card.

             

            Then clear the CMOS removing the CMOS battery and all power cables from the power supply to the motherboard, leaving the system without power for 20 minutes at least, then reconnect the power supply and place back the cmos battery and power on the motherboard.

             

            If it works that way, try adding devices one at a time.

             

            One thing I would like to check is, what is the model of the processor installed in that system?