1 Reply Latest reply on Aug 8, 2013 10:46 AM by sylvia_intel

    Intel DP35DP / BIOS Password reset not working

    daFritz84

      Hi,

       

      I've got a very strange problem with an older PC based on the Intel DP35DP Desktop Board with the latest BIOS installed.

      There is a bios supervisor password set, and I'm tryinf to reset it via the maintenance menu accessible by the jumper configuration as suggested by the troubleshoot guide.

       

      My Steps:

      (1) Power Off PC

      (2) Set Jumper to access BIOS maintenance menu

      (3) There it shows me that BIOS supervisor password is set

      (4) Hit "Clear BIOS password"

      (5) Confirmed in the BIOS "Security Tab" that supervisor password is listed as not installed

      (6) saved changes

      (7) As told by the onscreen message I turn off the PC

      (8) put jumper back to normal mode

      (9) Power On and Password is still there

       

      Things I've tried:

      - Removed CMOS battery, while power supply plugged out for about 30 minutes. (didn't work)

      - Tried to reflash BIOS, apparently password is needed (didn't work)

      - One Strange thing that is worth mentioning: Even when I clear the password in the maintenance menu, the BIOS still asks me for the old supervisor password when I try to install my own in maintenance mode.

       

      I would be grateful for any suggestions how I can resolve this issue.