1 Reply Latest reply on Aug 5, 2013 12:11 PM by Diego_Intel

    i7 3610QM is on energy saver mode when power plan is on high performance

    Vyn

      I7 3610QM 2.3ghz turbo boost up to 3.3ghz

      GPU: HD7970m

       

      Processor rate is set to minimum 100% and maximum 100%, system cooling policy is on. Whenever i'm gaming, processor will automatically switch to energy saver mode every few minutes and my fps immediate drops to 16 to 25 which i normally getting 70 to 80 fps when processor is running at 3.1 ghz. (I'd gladly upload a picture but seems that i'm bugged with uploading feature)

       

      Is there anyway i can turn off energy saver mode? Or just any other suggestion that can solve with low processing rate with my processor.

      By the way, i tried turn off system policy, and set minimum processor rate to 99%, it doesn't help with any of these.

       

      Humbly seeking suggestion from you guys and hopefully can solve this.