6 Replies Latest reply on Jul 26, 2013 5:44 PM by BlueMist

    DH77DF microphone inputs

    BlueMist

      I was trying to use Skype and found both front and back microphone inputs not sensitive enough even with 30 dB boost. I don't thnink this has anything to do with the case, since the back input is from motherboard directly. I also tried the same headset on my Lenovo X61. It worked very well without 30 dB boost. Can someone help me on this? Thanks

        • 1. Re: DH77DF microphone inputs
          sylvia_intel

          Hello BlueMist,

           

          These are our recommendations for this issue:

           

          *Try installing the latest audio driver available:

          Windows 7: https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22885&lang=eng&OSVersion=%0A%09%09%09%09%09%09%09%09%0A%09%09%09%09%09%09%09&DownloadType=Drivers

          Windows 8:  https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22886&lang=eng&OSVersion=%0A%09%09%09%09%09%09%09%09%0A%09%09%09%09%09%09%09&DownloadType=Drivers

           

          *plug a headset directly to the motherboard and check if you are able to get sound from it.

           

          * Please let me know which BIOS version do you have installed on the system.

           

           

          Regards.



          • 2. Re: DH77DF microphone inputs
            BlueMist

            According to "Intel Driver Update Utility, the audio driver was "current", version 6.0.1.6914.

            I did try both front and back connections. The outcomes were the same.

            The BIOS version was KCH7710H.86A.0110.2013.0513.1018, based on Intel Desktop Utility. System Information showed the same thing.

            Should I roll back the BIOS? Can you test the MB in your lab?

            Thanks

             

            PS. I saw quite a few posts similar to my situation before I posted mine. The first suggestions were pretty much the same, checking/updating the driver, which I did that already. On the other hand, I don't remember I saw anything from in release note(s) about microphone issues.

            • 3. Re: DH77DF microphone inputs
              sylvia_intel

              BlueMist,

               

              Before rolling back to a previous BIOS version please let me know the following:

               

              Were you able to use the microphone before?

              Did it stop working after BIOS updated or a Windows updated?

              Have you tested another microphone in order to discard compatibility with that specific one?

              Are you getting sound from the motherboard?

               

              regards.

              • 4. Re: DH77DF microphone inputs
                BlueMist

                No, I didn't use any recording feature until I received my headset early this month. I don't want to use that 30dB microphone boost from "Control Panel". That boost was useless. It amplified both voice and background noise altogether.

                I updated the BIOS before July.

                I tested the same headset with my Lenovo Thinkpad X61 before I posted for help. Please read my 1st message. Personally, I don't know any compatibility issue with headsets designed for PC. Maybe you can tell me one or two. My headset was Logitech H230.

                Yes, sound has been working fine from day one.

                 

                I was kidding about rolling back BIOS. I don't think BIOS has anything to do with audio inputs other than enabling/disabling audio device/function.

                 

                Have you had a chance to test recording function yourself? Not many people use that feature.

                 

                Thanks

                • 5. Re: DH77DF microphone inputs
                  sylvia_intel

                  BlueMist,

                   

                  When you connected the microphone to your computer, is this being recognized, are you getting a pop up asking you “what are you connecting?”

                  If you are not getting this message please follow these steps.:

                  • Disable and enable the audio o
                  • Uninstall and install audio drivers
                  • Clean installation of the Operating system

                   

                  If the behavior persists I recommend you to get in touch with your local Warranty Department so they can help you to replace the unit: http://www.intel.com/p/en_US/support/contactsupport


                  Regards.

                  • 6. Re: DH77DF microphone inputs
                    BlueMist

                    Yes, my desktop was able to "sense" the "plug-in". That proved the little contact in the connector was working. It has nothing to do with microphone working or not.

                    No, I am not going to try your suggestions. I just don't see any logic behind your steps.

                    I have 3 different desktops from 3 different vendors, Intel (i5, 1155), Gigabyte (i3, 1156) and Zotac (Q9400, 775). They all have Realtek audio and they all have the same issue. Oh well, I still have my Lenovo Thinkpad X61 for Skype.

                    Nowadays, people dealing with digital hardware or software don't really have much idea of analog any more.

                    I will consider RMA this motherboard. However, I doubt that will do any good.