10 Replies Latest reply on Jul 29, 2013 11:07 AM by sylvia_intel

    IRST screwed up my boot time

    Ziad Aghar

      MB: DX79si

      SSD: OWC Mercury Extreme Pro 6G "attached to the first SATA3 port"

       

      After a clean install of windows, my sys used to boot in under 25 secs, from the time I hit the power button. After the installation of the Intel rapid storage technology the boot times when up to 90 seconds. It changed all the drives' names to something that has "SCSI" with it in the Device manager. After the installation when I power the system, "rapid boot enabled", before windows starts loading there is like a 10 seconds pause "as if the board is searching for drives then the boot sequence starts.

      No RAID is enabled, just AHCI.

      Is there a fix or how should I remove it completely?

        • 1. Re: IRST screwed up my boot time
          sylvia_intel

          Hello Ziad,

           

          If you are experiencing this behavior since you installed the Intel® Rapid Storage Technology you may want to uninstall the software.

          We can try going to “control panel” > “programs” > “programs and features”. Then look for the software and click uninstall.

           

          The Intel® Rapid Storage Technology is used to optimize the storage performance and reliability of the system, using RAID technology. Since your system is not RAID ready, this program is not necessary.

           

          If for any change you are still having the same behavior, you can try doing a system restore.

           

          regards.

          • 2. Re: IRST screwed up my boot time
            Ziad Aghar

            Dear Sylvia,

            Program & features won't remove the Intel AHCI driver. A system restore might be problematic in this specific scenario, not to mention that it is disabled. So I did the following:

            • Uninstalled the software
            • Deleted the driver from the Device manager
            • Cleaned the registry

            Can't say that the system is back to normal but it's back to 90%. Now the system is on the MS AHCI drivers

             

            The only thing left from the Intel RST is a file called iastorf.sys which I can see in the driver file details for the SSDs & HDDs. Do you think I should delete it also???

             

            Anyway, thanks for everything. You are the only one who tried to help

             

            Sin yours

            1 of 1 people found this helpful
            • 3. Re: IRST screwed up my boot time
              sylvia_intel

              I'm glad to know that your system is working at least a 90%.

               

              Even though you erased almost all the files link to this software, there are some register keys or files that cannot be remove manually.

              The only way to delete all programs and register files related to RST, will be by a clean installation of the operating system.

               

              Regards.

              1 of 1 people found this helpful
              • 4. Re: IRST screwed up my boot time
                Ziad Aghar

                That's exactly what I thought.

                So any idea what this file driver iastorf.sys is? & can it be deleted safely??

                • 5. Re: IRST screwed up my boot time
                  aka77

                  Hello,

                  I came over to open the program since I installed the "Intel chipset installer package" program, a message "An error occurred while running the application. If the problem persists restart the computer and try to reinstall the application. "I rebooted the computer and try to reinstall it, but neither do anything. I looked into "extra help" in the software error. "An unknown error occurred while running the application. If the problem persists, restart the computer and try to reinstall the application.

                  This error may be due to the following reasons:

                  ■ Missing Components

                  ■ Application damaged

                  ■ Application unable to connect to the service

                  ■ The application fails to start

                  Restart the computer and try to reinstall the application. "I tried to restart the service,

                  I then tried to uninstall, but impossible, yet the Intel uninstall its trigger with the progress bar and the program is always present. I ran a SFC / scan "no violation" and a chkdks nothing as well. How corrected this problem. Thanks for your help.

                  attached:

                  http://cjoint.com/?0GspABTqj8R and

                  http://cjoint.com/?0GspHm2f0MZ

                  intel.JPG

                  stockage.JPG

                  • 6. Re: IRST screwed up my boot time
                    sylvia_intel

                    Ziad, that file is part of the installation files saved on your system when you download the RST. You may delete it.

                     

                    Regards.

                    • 7. Re: IRST screwed up my boot time
                      sylvia_intel

                      Hello Aka77,

                       

                      Could you please open a new discussion thread as your issue is not the same as the one that is been discussed here and we will be glad to assist you

                       

                      Also, provide a dxdiag report from your system to get further details on the computer being used. To get this report, go to the Start menu, type dxfiag and then click on "Save all information"

                       

                      Regards.

                      • 8. Re: IRST screwed up my boot time
                        Ziad Aghar

                        THX Sylvia,

                        Will all do respect to everybody but this forum would be a lesser place without you

                        • 9. Re: IRST screwed up my boot time
                          aka77

                          Hello sylvia_intel,

                          Here is the dxdiag that you asked me. Thanks

                          http://cjoint.com/?0GAl0FvgHMO

                          • 10. Re: IRST screwed up my boot time
                            sylvia_intel

                            Aka77, thanks for the information, but please open a new discussion thread, including all these data and we will be glad to assist you.

                             

                             

                            This link will show you how to start a new thread. Step by Step

                            https://communities.intel.com/thread/43006

                             

                            Regards.