3 Replies Latest reply on Oct 31, 2009 12:11 PM by mvulcan

    Internal Hard Drive Disappears

    kaz

      Very strange, the internal sata2 hard drives on my ASUS P6T Deluxe MB with X58 Chipset, will just suddently disappear from the system and then are discovered again. This is a brand new system and i need some advice on where to go on this. I've replaced the Motherboard and i still have the same issue. I'm hoping its a driver issue now. I do have the Intel Matrix Storage Manager installed and it shows this...

       

      Event ID 7001 from IAANTmon

      Hard drive 'CVEM846200S0080DGN' was removed.

      System Report:-

      Intel RAID Controller: Unknown Controller

      Number of Serial ATA ports: 6

       

      RAID Option ROM Version: Unknown

      Driver Version: 8.8.0.1009

      RAID Plug-In Version: 8.8.0.1009

      Language Resource Version of the RAID Plug-In: File not found

      Create Volume Wizard Version: 8.8.0.1009

      Language Resource Version of the Create Volume Wizard: File not found

      Create Volume from Existing Hard Drive Wizard Version: 8.8.0.1009

      Language Resource Version of the Create Volume from Existing Hard Drive Wizard: File not found

      Modify Volume Wizard Version: 8.8.0.1009

      Language Resource Version of the Modify Volume Wizard: File not found

      Delete Volume Wizard Version: 8.8.0.1009

      Language Resource Version of the Delete Volume Wizard: File not found

      ISDI Library Version: 8.8.0.1009

      Event Monitor User Notification Tool Version: 8.8.0.1009

      Language Resource Version of the Event Monitor User Notification Tool: File not found

      Event Monitor Version: 8.8.0.1009

       

       

      and then a minute later

      Hard drive 'CVEM846200S0080DGN' was added.

       

      This happens for all 3 hard disks: the Intel X25-M and 2 WD Black 1TB drives

      Running Vista Ultimate 64bit

       

      I have

      • swapped sata cables
      • swapped power cables
      • replaced the Motherboard through RMA with ASUS
      • running latest firmware for motherboard
      • turned OFF all power saving features
      • checked for and installed latest firmware for hard disks

       

       

      has anyone experienced this?

        • 1. Re: Internal Hard Drive Disappears
          mvulcan

          Yes.  I'm having the same exact issue.

          I'm running a newer version of the Intel Driver (8.9.0.1023) and the issue still exists.

           

          Also running Vista Ultimate x64

          Have 2 WD drives on separate SATA cables, separate Power Cables, etc.
          1 is Velociraptor, 1 is 2TB Green

          I've RMA'd the drives, even though I doubted that was the issue, and get the exact same problem.

          Both drives disappear at the exact same time and come back at the same time.


          I also have an Asus x58 Motherboard (Rampage II Extreme)


          I'm a little disappointed in hearing you are experiencing this issue with Intel's SSD drive as well, I was hoping converting to SSD's may resolve the issue.

          • 2. Re: Internal Hard Drive Disappears
            kaz

            My computer problem seemed to go away for a few months during the summer. Maybe i changed a setting somwhere. Now i installed Windows 7 Ultimate 64bit and the same 'drive disappears' is happening again. If i logon to a game like World of Warcraft and sit at the character screen, the computer will reboot within minutes as soon as the drives disappear.

             

            Anyone else with this issue?

            • 3. Re: Internal Hard Drive Disappears
              mvulcan

              If you're using Velociraptors, try the firmware update discussed here: http://hardforum.com/showthread.php?t=1452275

              I was having the problem all the time with the original firmware, but upgraded and been running them in raid 0 since Oct 22 on Win 7 x64 - and so far no issues.