1 Reply Latest reply on Jul 9, 2013 8:10 AM by kevin_intel

    Can't enable AHCI for SSD on DG41TX motherboard

    Timbuck

      Windows 7 64-bit

      Samsung 840 232GB SSD

      Latest BIOS, v54

      NOWHERE in the BIOS does it give me the option to use AHCI or I think IDE would be another choose, I get NO CHOICE

       

      Is there anyway to enable AHCI so my SSD will be faster and make up more for the $200 I spent on it?

        • 1. Re: Can't enable AHCI for SSD on DG41TX motherboard
          kevin_intel

          Hello Timbuck,

           

          Can you let me know if you have a RAID volume created on the system?

           

          Please do the following instructions as part of the troubleshooting steps:

           

          1. Reset the defaults in the BIOS by pressing F9.
          2. Clear the CMOS by removing all components from the motherboard and disconnecting the battery and BIOS jumper for about 20-30 minutes.
          3. Do a BIOS recovery using same version 54.