4 Replies Latest reply on Jul 11, 2013 8:31 AM by Dudemeister

    3D Movie playback & "IT Content" Checkbox

    Dudemeister

      I have recently installed an Intel NUC Core i3 as a HTPC.  everything works fine, except, for some reason, the display driver disables the 3D functionality on my Vizio E3D320VX.  Before I "upgraded" to the NUC, I was using a GIADA miniPC, which had an Atom D330 with an nVidia Ion chipset.  I didn't have any problems using that unit to play back any 3D content, but the Intel NUC looked like a very cool new piece of hardware, so I got one.

       

      You can image my surprise the first time I tried to play back a 3D movie, only to find out that the 3D option in the TV menu was now grayed out.  Regardless of the source (external USB BD player, or 3D SBS file being played from the PC), the result is the same, the 3D option is locked out.  This was not a problem before when using the nVidia based HTPC.

       

      I also noticed that the 3D option is available on the TV menu while the system is powering up, as well as throughout the boot process.  However as soon as the Windows login  comes up, the option gets disabled.  IN fact, if I manually select 3D SBS mode on the TV as I start the PC, it stays in 3D mode until the login prompt, then drops out back into 2D with the 3D option now grayed out.

       

      After much tinkering, I found the "IT Content" checkbox in the "Monitor/TV settings".  Un-checking this box re-enables the 3D option on the TV, but now I get weird colors (pinks and blues) as if the green channel was missing.  So after more digging in the control panel options I found the "YCbCr" checkbox under "Color Enhancements".  Checking this box, and un-checking the IT content, finally let me use the 3D option on my TV, and get proper colors.

       

      You'd figure this to be the end of the problem, but no.  The problem is that the "IT Content" checkbox doesn't stay unchecked.  Every time the system goes into sleep, or is rebooted, it comes back checked.  No matter what I do, I can't seem to get rid of this unwanted option.

       

      How do I make the "IT Content" checkbox permanently unchecked ?