12 Replies Latest reply on Jul 22, 2013 12:18 PM by Diego_Intel

    Unable to boot DP45SG

    mars76

      Hi All,

       

        I am trying to create a NAS Server and using free motherboard (DP45SG) i have for this purpose.

       

        I have a Core2Duo Processor and installed a Single DDR3 (4GB) RAM into DIM0 Slot.

       

        The memory module i am using is Crucial Ballistix DDR3 PC-10600 4GB CL9 1.5V

       

        And the power supply (BFG) is rated at 600W.

       

        When i powered on i don't see any thing on my monitor. All i hear is three beeps (as per the documentation it has some thing to do with the memory (i might be wrong).

       

        I checked the following multiple times and still no luck booting the system.

       

        1) SPI_CON Jumper is in the correct spot. i.e, on pins 1 and 2.

       

        2) CMOS Jumper is also placed properly (on the bottom two pins). i.e, pins towards the battery.

       

        As shown in the pic included/

       

        http://www.intel.com/support/motherboards/desktop/dp45sg/sb/img/jumpers.jpg

       

        3) BIOS Jumper is also placed correctly. i.e, on pins above the label BIOS.

       

      any suggestions please.

       

      Thanks

        • 1. Re: Unable to boot DP45SG
          Ziad Aghar

          Three long beeps means memory error Desktop Boards — Port 80h POST codes

           

          The RAM you are using is considered a high dense memory chip for the DP45xx. The Max supported ram on your MB is 8GB. Hence, you should try a smaller compatible RAM

           

          Make sure you have the latest BIOS

          Tell me how it goes

          1 of 1 people found this helpful
          • 2. Re: Unable to boot DP45SG
            mars76

            Hi Ziad,

             

              Thanks for the info.

             

              Yes i am planning to get 2 X 2G DDR3 Memory Sticks and try my luck.

             

              Also how can i update the BIOS if i cannot see the post screen. All the documentation that i have gone through to update the BIOS are once you successfully boot the system. Am i missing some thing ?

             

            Thanks

            • 3. Re: Unable to boot DP45SG
              Diego_Intel

              mars76, try as Ziad Aghar suggested, as its a very good recommendation and troubleshooting step.

               

              Concerning the BIOS update, you can try a bios recovery as instructed here:

              http://www.intel.com/support/motherboards/desktop/sb/cs-023360.htm

               

              Be sure to disconnect all peripherals not required for the update, even the mouse, keyboard, hard drives and any other CD/DVD ROM, this may take up to 15 minutes even if there is no display on the system

               

              The file you need to use is posted here:

              BIO File - version 0125

              • 4. Re: Unable to boot DP45SG
                mars76

                Thanks for the info.

                 

                I got two sets of 4GB RAM  ( 2 X 2GB) as i was not sure which one will work.

                 

                Kingston DDR3 CL9 1333 1.5V

                 

                http://microcenter.com/product/360523/HyperX_blu_4GB_DDR3-1333_(PC3-10600)_CL9_Dual_Channel_Desktop_Memory_Kit_(Two_2GB_Memory_Modules)

                 

                Crucial   DDR3 CL9 1600Mhz  9-9-24 1.5V

                 

                http://microcenter.com/product/382074/Ballistix_Sport_4GB_DDR3-1600_(PC3-12800)_CL9_Desktop_Memory_Module_Kit_(Two_2GB_Memory_Modules)

                 

                Will post back my findings as soon as i install this RAM.

                 

                Thanks

                • 5. Re: Unable to boot DP45SG
                  mars76

                  I tried both the RAMs listed above and still getting three beeps.

                   

                  Not sure what else i can try..

                   

                  i installed only one memory stick (2GB) in DIMM 0 Slot for each of the above types.

                   

                  also tried with both the sticks on blue DIMM Channel and still got three beeps !!

                   

                  Any suggestions pls.

                  • 6. Re: Unable to boot DP45SG
                    Diego_Intel

                    Keep in mind that the highest that this motherboard is able to support is 1333 mhz. Check the memory specifications at:

                    http://www.intel.com/support/motherboards/desktop/dp45sg/sb/CS-029151.htm

                     

                    I would suggest you to take the system out of the chassis, place it on a non-conductive surface like a newspaper, a magazine or something similar, leave only motherboard, power supply, processor and Heat Sink/fan. Remove all the rest of components

                     

                    Clear the CMOS removing the CMOS battery and all power cables from the power supply to the motherboard, leaving the system without power for 20 minutes at least. After the 20 minutes reconnect the 2x12 and 2x2 power cables. Power up the system and check if the system beeps

                     

                    Then add one memory stick and try a BIOS recovery with the instructions on the following site: (you don't need video to try this)

                     

                    http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm

                     

                    Be sure to disconnect all peripherals not required for the update, even the mouse, keyboard, hard drives and any other CD/DVD ROM, this may take up to 15 minutes even if there is no display on the system

                     

                    The file you need to use is posted here:

                    BIO file for BIOS Recovery Update [SGP4510H.86A]

                     

                    If still, the problem continues, a replacement should be done. So check with your local support on this. For contact information you can refer to:

                     

                    http://www.intel.com/support/9089.htm

                    • 7. Re: Unable to boot DP45SG
                      mars76

                      Hi ,

                       

                        I tried as you mentioned and once i add memory i am always getting three beeps.

                       

                        Not sure whether the BIOS Update happened or not as it still gave 3 beeps.

                       

                      I am getting a POST BIOS PCI Card to see what's the actual code it is sending.

                       

                      In the mean time i will try to get different memory and give one more shot.

                       

                      Thanks

                      • 8. Re: Unable to boot DP45SG
                        Diego_Intel

                        Okay, try changing the memory sticks and using other memory slots and check if the result changes

                        • 9. Re: Unable to boot DP45SG
                          Ziad Aghar

                          Correct me if I am wrong:

                           

                          You have tried more then 3 different RAM sticks. Two of them are supposed compatible, "If I were you I would eliminate the RAM problem". You took the MB out of the case & tested it with minimum settings "Exactly like Diego instructed". That didn't work also

                           

                          You tried to update the BIOS via recovery method. Yet that didn't work.

                           

                           

                          This is an old board. So was it working before? or was it stored properly?

                           

                          With all do respect, cut your losses & stop spending money. Try Diego's last tip. If that didn't work then you have a faulty MB.

                          • 10. Re: Unable to boot DP45SG
                            mars76

                            Hi All,

                             

                              I got my POST Tester Card and installed into the PCI Slot and with out any memory i powered it on and the POST Tester displays the Code "2F 23".

                             

                            The Manual has the following for the above beep codes..

                            ================================================================================

                              2F

                            ================================================================================

                               Award  Initialize Slot 15 

                               AMI      The EGA/VGA controller was not found.The display memory read/write test is about to begin Enable Cache

                              Phoenix4.0    Enable Cache before system BIOS Shadow.

                            /Tandy3000

                             

                            ================================================================================

                              23

                            ================================================================================

                               Award  Initialize Slot 3 

                               AMI      Reading the 8042 input port and disabling the MEGAKEY Grren PC feature next

                                           Making the BIOS code segment writable and performing any necessary configuration before                              initializing the interrupt vectors

                              Phoenix4.0   

                            /Tandy3000

                            ================================================================================


                            I cannot make out what these codes mean !!


                            Really appreciate any help..


                            Thanks

                            • 11. Re: Unable to boot DP45SG
                              mars76

                              photo_bios.JPGphoto.JPG

                              After installing the new memory now i can get into the boot screen how ever the System shuts down immediately.

                               

                              I saw CMOS Checksum Warning at the beginning.

                               

                              Form the second image the version of the BIOS that's installed is

                               

                              SGP4510H.86A.0125.2010.0121.1927


                              Also one last thing i forgot to mention: i am not using the front control panel wires to start and stop the computer. i am using PSU on/off switch.In fact the only things that are connected to the motherboard are:


                                1. 24-pin (2 X 12) ATX Connector

                                2. 4-pin (2 X 2) connector

                                3. 4-pin molex connector

                                4. Keyboard & Mouse

                                5. VGA Display Card

                               

                              Thanks

                              • 12. Re: Unable to boot DP45SG
                                Diego_Intel

                                At this point you might try the system out of the chassis placed in a non conductive surface, test another CMOS battery, try a BIOS recovery update and test another power supply. That would be all possible troubleshooting left.