1 Reply Latest reply on Jul 8, 2013 11:12 AM by kevin_intel

    DH77EB: Graphics freezes and not waking up with TV Card installed

    Dready

      I'm trying to get my HTPC to work with the DH77EB motherboard but the issues are driving me nuts.

      My Setup:

       

      DH77EB with BIOS 0101

      Core I3 2120

      Digital Devices Cine CT (v6) TV Tuner Card, driver 2.4.2.70 and firmware 1.1

      4GB Kingston Ram DDR3 1333

      120W Pico PSU

      Samsung Pro SSD

      Streamcom FC5 case

       

      Operating Systems: Windows 7 - 64 Bit and Windows 8 -64 Bit, fully patched and all drivers are up-to-date

       

      Problem 1: The System will not wake up from S3, S4 and S5 once the TV Card is installed into any of the PCIe Express Ports, without the Card wake works fine with WOL, infrared remote (CIR) and keyboard/mouse (S3,S4). When I unplug the card the system wakes immediately. Tried the card with two other mainboards and wake up works like a charm, so the root cause is definitely the motherboard.

       

      Problem 2: System freezes at DirectX tests when running the Windows experience Index. The only workaround is downclocking CPU and GPU and raising the GPU's core voltage. Syptoms differ with the graphics driver's version, the newest driver 3165 is the worst one, Windows 8 freezes while booting with this driver installed. Driver 2932 is a bit better, as least the system boots up, but the freezes when running the experience index persist. Windows 7 is booting fine with all drivers but also freezes at D3D tests.

       

      Problem 3: When watching TV the system freezes after a couple of minutes.

       

      I got my hands on a DH77DF (Bios 0110) motherboard too, and this board is showing very similar issues, wake up is not working with PCIe card installed and D3D freezes as well.

       

      What i tried so far:

      - Replaced power supply, RAM and hard drive,

      - Tried with 2 other motherboards without problems, but these boards do not fit in my passive cooling case and lack the CIR connector,

      - Installed Windows 7 and 8 several times with and wihtout UEFI,

      - Wasted days for testing with different BIOS versions and BIOS settings,

      - Tried lots of drivers and power profile settings,

      - Installed a fan instead of passive cooling to exclude cooling issues.

       

      I hope somebody can point me to anything which helps me resolving these problems, otherwise I will send both motherboards back, I'm tired of wasting my time with this.I really expected more from Intel.

       

      Thanks,

      Peter