5 Replies Latest reply on Jul 10, 2013 2:12 PM by sylvia_intel

    Enable wake-on-lan on DG41WV motherboard

    Azertix

      Hello.

      What options do i have to enable (or disable) on the BIOS and in the advanced LANboard options for make the wake-on-lan functionality work ?

        • 1. Re: Enable wake-on-lan on DG41WV motherboard
          sylvia_intel

          Hello Azertix,

           

          The options available for the "Wake on LAN" feature depend on which Operating system you are using.

           

          On BIOS, under the “Power Tab”, the setting “wake on LAN from S4/S5 needs to be power on- normal boot.

          Something very important is that the setting “Deep S4/S5 needs to be disable.

           

          Then, Network needs to be the first boot device priority on the BIOS.

           

          The BIOS version needs to be update to the latest one. https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&keyword=Intel%20Desktop%20Board%20dg41wv

           

          The Network’s drivers also need to be update. This link provides all drivers and they one customer needs will be downloaded automatically. http://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=22283


          You would need to unzip the file to any specific folder and run AUTORUN.EXE file and select install (drivers and software), driver will install without any problem.


          Regards.

          1 of 1 people found this helpful
          • 2. Re: Enable wake-on-lan on DG41WV motherboard
            Azertix

            Hello Sylvia.

            Thank you for this helpfull informations. i will try this tomorrow...

            • 3. Re: Enable wake-on-lan on DG41WV motherboard
              Azertix

              Hello Sylvia.

              I just installed last BIOS version and LAN drivers (i don't have intel LANboard, it's Realtek).

              Then, i looked the BIOS wake-on-lan options and no new options appears.

              Wake on LAN from S5 is set to "Power on".

              I don't have any "Deep S4/S5" option.

              I put "Ethernet" to first boot device.


              No change on the LANboard advanced parameters :

              Stop LAN wake up : Disabled

              LAN wake up functions : Magic Packet


              No change : wake-on-lan does'nt work

              • 4. Re: Enable wake-on-lan on DG41WV motherboard
                Azertix

                Hello.

                I finally found the solution.

                I just talked about "Stop LAN wake up" option. This is my english traduction from french ("Arrêter Réveil par réseau").

                And i think it already was a (bad) traduction from english to french (by computer engineers).

                So it appears that this option finally needs to be enabled !


                After, i did some tests and the result is :

                - "Boot to network" can be disabled (it automatically removes Ethernet from the boot list)

                - "Wake system from S5" can be disabled

                The only option required in the BIOS is set "Wake on LAN from S5" to "Power on".


                2 options must be checked in the advanced LANboard parameters (Realtek PCIe GBE Family Controller) :

                - "Stop LAN wake up" (="Arrêter Réveil par réseau") => "Enable" (="Activer")

                - "LAN Wake up functions" (="Fonctions Réveil par le réseau") => "Magic Packet" (="Paquet Magic")


                I hope this informations will be usefull for other users...


                Bye,

                Azertix

                • 5. Re: Enable wake-on-lan on DG41WV motherboard
                  sylvia_intel

                  Thanks a lot for the information provided.

                   

                  Regards.