1 2 3 Previous Next 41 Replies Latest reply on Sep 27, 2016 7:34 AM by Steve5623

    JBOD2312S2SP Power Supply Issue?

    Steve5623

      I have a JBOD2312S2SP Intel Raid Enclosure (Intel® Storage Systems JBOD Family) at my house and woke up to screaming fan noises.  Warning light was blinking and the console showed this:

       

      ID = 206

      SEQUENCE NUMBER = 164362

      TIME = 29-06-2013 03:13:39

      LOCALIZED MESSAGE = Controller ID:  0   Power supply cable removed on enclosure:   1      Power Supply   1

       

      Note I only have one power supply so if the cable was removed not sure how it was still running.  Right after that warning received the below messages copied from the logs so the top one is the latest:


      ID = 243
      SEQUENCE NUMBER = 164371
      TIME = 29-06-2013 03:13:44
      LOCALIZED MESSAGE = Controller ID:  0   Fan speed changed on enclosure:   1  Fan       3

      ID = 243
      SEQUENCE NUMBER = 164370
      TIME = 29-06-2013 03:13:44
      LOCALIZED MESSAGE = Controller ID:  0   Fan speed changed on enclosure:   1  Fan       2

      ID = 243
      SEQUENCE NUMBER = 164369
      TIME = 29-06-2013 03:13:44
      LOCALIZED MESSAGE = Controller ID:  0   Fan speed changed on enclosure:   1  Fan       1

      ID = 243
      SEQUENCE NUMBER = 164368
      TIME = 29-06-2013 03:13:42
      LOCALIZED MESSAGE = Controller ID:  0   Fan speed changed on enclosure:   1  Fan       3

      ID = 243
      SEQUENCE NUMBER = 164367
      TIME = 29-06-2013 03:13:42
      LOCALIZED MESSAGE = Controller ID:  0   Fan speed changed on enclosure:   1  Fan       2

      ID = 243
      SEQUENCE NUMBER = 164366
      TIME = 29-06-2013 03:13:42
      LOCALIZED MESSAGE = Controller ID:  0   Fan speed changed on enclosure:   1  Fan       1

      ID = 243
      SEQUENCE NUMBER = 164365
      TIME = 29-06-2013 03:13:40
      LOCALIZED MESSAGE = Controller ID:  0   Fan speed changed on enclosure:   1  Fan       3

      ID = 243
      SEQUENCE NUMBER = 164364
      TIME = 29-06-2013 03:13:40
      LOCALIZED MESSAGE = Controller ID:  0   Fan speed changed on enclosure:   1  Fan       2

      ID = 243
      SEQUENCE NUMBER = 164363
      TIME = 29-06-2013 03:13:40
      LOCALIZED MESSAGE = Controller ID:  0   Fan speed changed on enclosure:   1  Fan       1

       

      Last message until 6 minutes later I powered up a computer to remove in and shutdown the system.  Pulled the power plug, put it back in, powered everything up, and it's running right now without issue.  Thoughts?

       

      Edit:  As a side note, the Intel Raid Web Console shows this drive cage with 2 power supplies.  Always did.  I only have one.  So not sure if that's just how many it can hold or if it's just not intelligent enough to detect the number of drives.

       

      Thanks.

       

      Steve

        • 1. Re: JBOD2312S2SP Power Supply Issue?
          john_s@intel

          Steve,

           

          We all know a reboot can solve many issues! Just how well and how permanently is the question.

           

          Are you running the v0.13.0.6 expander firmware in your JBOD?

           

          This expander firmware enables element pages for the JBOD2000 Storage Server System family Temperature, Cooling, Voltage, and Power Supplies. This firmware also provides for expander cascading. The standard issue RAID Expander RES2CV360-R firmware isn't tuned for the JBODs.

           

          It is recommended that customers update to this version before deploying the JBOD.

           

          John

          • 2. Re: JBOD2312S2SP Power Supply Issue?
            Steve5623

            THanks for the reply. I am on that version. Right now I can't monitor much. raid web console 2 doesn't report to much. 

             

            THanks.

            • 3. Re: JBOD2312S2SP Power Supply Issue?
              edwardzh

              Check if the SMB cable between PDB and the expander is properly connected.

              • 4. Re: JBOD2312S2SP Power Supply Issue?
                alaskamariner

                Have the same issue? Flashed it to the newest Version; and fans will run at intermediate speed for about 10 hours, get message of temperature differential and fans set to high speed.  RWC2 shows temps between 17 and 20 degrees C.  Have 8 drives installed and the blanks are in the other cages.  Seems the only way to get it quiet is complete shutdown, and then it will run at an acceptable noise level for 10 to 12 hours.

                 

                Installed a second power supply, and still had the same issue.  It is only speculation on my part, but the town I live in had high line voltage going into houses (128 Volts) according to the report from the two different UPSs' in the server closet.  There would be an event logged that the UPS was compensating for high line voltage.  The whole town was shut down one day for electrical work, and when we came back up the line voltage was down to 120 - 121.  That has been 10 days and since then the JBOD has only gone crazy once, and the UPS logs indicated the were compensating for line noise.  This happened at almost the same time that the fans went nuts.  You may want to look for events in the UPS logs that match up with the RWC2 event logs.

                 

                Have been out of town for a few days, but today we had a lightening storm, and when the UPS kicked in, the fans went nuts again.  I thought that I had beaten the problem when I changed both power cords to the same USP, as one would show unplugged and one would not.  I am at a loss now for anything else to try, as when the UPS takes over it now thinks both power cords have been removed.  Oh well it worked well for a few days.  My old case number with Intel was:  ticketno:[8000754953].  I don't know if they will want to reopen it, but if other folks have the same problem hopefully it will be considered.  Maybe they need to and some voltage regulators to this, as the servers don't seem to notice a problem; just the JBOD.

                 

                Message was edited by: Phillip Funk

                 

                Message was edited by: Phillip Funk

                • 5. Re: JBOD2312S2SP Power Supply Issue?
                  Steve5623


                  Thanks for the input.  It's driving me nuts.  I have it connected to my PowerWare battery backup.  Seems to provide a continuous 120 or 121V output.  See it dip to 119V sometimes but the output is always 120 or 121V.  If I plug it in the wall same deal.  Recently at night found times where it doesn't have the screaming fan issue, but the fans will continuously go up and down and up and down but the computers as not doing anything.  Plugged into the wall directly it's also doing this.  Sometimes it's a day other times it can be 10 days.  Apparently in my mind, it's either a semi bad power supply, or the device is just REALLY bad at dealing with any kind of power fluctuation and/or doesn't like the sin wave of the battery backup.

                   

                  Wish Intel server stuff had an email address as this is a home use device and am rarely there to call for support.     

                   

                  Steve

                  • 6. Re: JBOD2312S2SP Power Supply Issue?
                    john_s@intel

                    Steve,

                     

                    You can email Intel Technical Support.

                     

                    Go here: http://www.intel.com/p/en_US/support/contactsupport and follow the prompts until you get to the

                    Guest: Server Products and select "No, show me the contact information". The resulting screen will have options that include: Once you have this information ready, click "Email Technical Support" link.

                     

                    Regards,

                    John


                    • 7. Re: JBOD2312S2SP Power Supply Issue?
                      Steve5623

                      Thanks for the try John.  Knew it would do this but tried again anyway. Once you get past the area you mentioned I then get another picklist.  Pick storage enclosure. Then the JBOD2000 option. Tells me:

                       

                      Intel does not support this product via email.
                      Intel(R) Storage System JBOD2000 Family
                      Top Technical Issues and FAQs
                      Includes the latest technical articles, FAQs, and support information for this product.
                      Download any drivers, BIOS, firmware, or other software for this product.
                      • 8. Re: JBOD2312S2SP Power Supply Issue?
                        john_s@intel

                        Steve,

                         

                        Our tools show that the JBOD2000 Family should be supported via email.

                         

                        Let me check why you're getting the non-support message.

                         

                        John

                        • 9. Re: JBOD2312S2SP Power Supply Issue?
                          john_s@intel

                          Steve,

                           

                          Sorry for the confusion. We've figured out why the email form wasn't showing up. The fix will be implemented tonight. You'll be able to find the JBOD2000 email form through the process above tomorrow.

                           

                          Regards,

                          John

                          • 10. Re: JBOD2312S2SP Power Supply Issue?
                            Steve5623

                            thanks for the help but worse now. Now when I pick my storage server from the next menu choice takes me here:

                             

                            Intel Customer Support

                            • 11. Re: JBOD2312S2SP Power Supply Issue?
                              john_s@intel

                              Steve,

                               

                              From the JBOD2000 support page select "Contact Support" under the Support left nav.

                               

                              In the Contact Support box you'll need to Select your region and Select your product (Server Products). In the question box you can put anything in, but need to enter something.

                               

                              In the Guest: Server Products box, select "No, show me the contact information".

                               

                              In the Guest: Contact Information box, select Storage Server.

                               

                              In the Guest: Storage Server, box, select Email Technical Support.

                               

                              That should take to to the Intel® Storage Server Support email form.

                               

                              That works for me.

                               

                              Or you can go straight to the Intel® Storage Server Support email form.

                               

                              John

                              • 12. Re: JBOD2312S2SP Power Supply Issue?
                                Steve5623

                                Thanks for the help John. That worked. Not sure I got the best person to respond to me since it doesn't look like from their response they read my submission fully but guess I'm good from a forum perspective.


                                MEntioned in the email the firmware I was on. Person told me to download the firmware like they didn't read my message.


                                ASked if itf it could be my main server making the noise. After I mentioned the error in raid web console and the fact that the jbod was showing a red/orange error light.


                                I Used to be in tech support and whoever I got is definitely running on autopilot.  Seen it before.


                                Steve

                                • 13. Re: JBOD2312S2SP Power Supply Issue?
                                  john_s@intel

                                  Steve,

                                   

                                  Did they give you  a service ticket number so I can review how the ticket is proceeding?

                                   

                                  John

                                  • 14. Re: JBOD2312S2SP Power Supply Issue?
                                    Steve5623

                                    John. They got back to me and apologized for not seeing all my info. They are reviewing my logs right now.  My ticket number is 8000790225.

                                     

                                    Phillip. Thanks for updating your response. I have referenced your case in my ticket. Will keep you informed.

                                    1 2 3 Previous Next