1 Reply Latest reply on Jun 26, 2013 10:12 AM by kevin_intel

    Need help with core i5 processor upgrade.

    Trip

      Hi, thank you in advance for anyone willing to help me address this problem. I am at a dead-end with my knowledge (and budget) and do not want to keep buying new components without knowing for sure if I need them. I will be as concise as possible but it did take several steps to get where I am now and I don't want to leave anything out that could be relevant.

       

      1. Built a new PC in 8/2011 using an Intel DZ68DB motherboard (media series with integrated graphics and sound), a core i5-2500k processor, and 8GB (2x4) of Corsair 240-pin DDR3 1600 SDRAM (PC3 12800). The computer booted up perfectly and ran smoothly with Windows 7 64 bit.

       

      2. Upgraded by adding 2 more of the same RAM modules in May of 2012. Ran faster, no issues. Also performed several HDD upgrades and exchanges in 2012 with no issues.

       

      3. Last Wednesday I decided to add in some new fans for case (Cooler Master Gladiator) since I now have 3.5TB between 3 caviar black drives and wanted to make sure everything stayed cool. I took out the front fan and replaced it with a similar one that had a higher CFM then moved the original front fan to the back as an exhaust. Also added a 140 mm fan in the lower fan placement on the side of the tower just above the power supply bringing air in. Left the fourth fan in the top of the case as a second exhaust. After closing the case and cranking up the system, Windows stuck at the start up screen. I'd seen that happen before so I just reset and it cranked up fine. Then I tried to shut down and it froze there too. I then spent the rest of the afternoon battling with it in trying to start it up or shut it down; start up repair tool etc.. Odd things were happening when I did get it up and running, for example: Right click in a file explorer window then select "add new folder" and nothing shows up - hit refresh button and it appears, same issue with "rename" selection as well. Ran several virus and malware scans with nothing found, even tried re-installing Windows with no success. During one of the boots I went through the boot menu and saw the the CPU was running at 98 deg Celsius.Talked to a friend that is a PC Tech by trade and we came to the conclusion that I'd fried my CPU, especially since it was getting harder and harder to get Windows to start up. I went ahead and ordered a new Core i5-3570k CPU which Intel says is compatible with my motherboard.

       

      4. Today I installed the new CPU and heatsink. Plugged it in, turned it on and got 3 beeps - break - 3 beeps - break.....and so on with no boot. Checked beep codes on Intel site which says it is a RAM issue. Tried swapping out different pairs with no change. Motherboard specs say that in can support 1333 or 1066 but to my knowledge the 1600 should be reverse compatible. New processor has an integrated memory controller that says Dual-channel DDR3 Memory Controller supports DDR3-1333 and DDR3-1600 memory. With DDR3-1600 RAM that was working fine before, I am confused as to why it isn't working now.

       

      Will buying new RAM solve this problem or is it a setting I'm missing?

       

      Have I missed something else? Do I need to adjust BIOS somehow?