4 Replies Latest reply on Nov 12, 2013 5:29 AM by Ziad Aghar

    Getting a DX79SR board to POST

    R_Levine

      I bought a DX79SR board and a 3930K during Thanksgiving, 2012.  The board had been used on an open air test bench for overclocking / bios-modding video cards.

       

      This past weekend, the system died.  When the 24pin and 8pin cables were connected, the board would show power to both the power and reset button as well as LED "L" in the small line of LEDs near the power / reset buttons. After pressing the power button, the system (SSDs, HDDs, DVDs, fans, and Video card fans) would all spin up, but the system would not even begin to POST and the POST led would stay off.  I tried removing everything... all cables, USB devices, fans, memory... EVERYTHING.  The only things left were the 24 and 8 pin power cables, the re-seated CPU, and the CPU cooler with fresh TIM (first PK-1 then Swiftech TIM-MATE) applied.  I tried different combos with two PSUs, a 1200 watt GOLD and an 850 watt Bronze.  I tried single RAM sticks from different kits.  I tried hitting the BIOS button in the back.  I tried yanking and re-seating the BIOS battery.  None of it would cause the system to even begin to POST, not even error beeps for when there was no memory. 

       

      On 6/17/2013 I called Intel support, was given case# 8000-709-584, and paid for the expedited cross ship of a new board.

       

      Got a refurbished DX79SR board from Intel today.  Got home.  Got a board that I hope is not non-functional.  My set-up process was as follows: 1) screwed the board into the stand-offs on my CaseLabs TH-10 test bench tray; 2) seated the the CPU; 3) applied TIM-MATE time; 4) added a Noctua cooler and connected a fan to the CPU fan pins; 5) populated DIMM 1 with an 8GB stick of Patriot Viper 2133 RAM; 6) placed a reference 7970 into the PCIe slot next to the battery; 7) plugged a Logitech keyboard into a USB 2 port; 8) added a pair of Samsung 840 pro SSDs to the SATA3 ports; 9) connected the 7970 to a monitor with a DVI cable; and 10) connected the 24 pin, 8pin ,and PCIe power cables to the 1200 watt PSU I had just re-tested on the backup X58 rig I am presently using.

       

      When I flicked the power switch on the PSU the board IMMEDIATELY tried to boot.  There was no pressing the board's power, just instant go and this has never happened to me with any other board.  So the "new" board's POST led lit up, reached code 00, and then proceeded no further.  There were no error beeps or red leds.  Even after I pulled everything and tried with just a single 2GB G.Skill 1600 RAM stick or with no memory sticks there were no error beeps or red leds.  In case the 7970 might have been the problem, I also tried my spare GTX 580.  Again, the board goes straight to POST code 00 and just stops.  Even with no video card, USB, RAM, or SATA drives it stops at 00 with no beeps or red lights. 

       

      I tired with my 850 watt backup PSU and it would just hang at 00.  However, I did notice that ANY time the "new" board detects power flow, regardless of PSU, it fully turns on and tries to boot before hanging at 00.

       

      What needs to happen for me to have a working Sandy-E system?!

        • 1. Re: Getting a DX79SR board to POST
          sylvia_intel

          Hello R_Levine;

           

          Since you already replaced this motherboard twice, as per service ticket notes, it could be that you have a defective processor.

           

          I would like to inform you, that this processor supports DDR3 1333 and 1600 MHZ only. Any speed above that, will be considered out of specifications. According to the information, you are using 2133 MHz memory speed.

          Using memory out of specifications will decrease the lifetime of the processor and it could generate processor damage.

           

          Intel® has a tool that will test every single component inside the processor and then will generate a report.

          If you can test your processor on another machine, or if you are able to load your operating system at least once,  I recommend you running the tool named Intel® Processor Diagnostics Tool that can be downloaded at the f following link:

           

          https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=19792&lang=eng&OSVersion=Windows%207%20%2864-bit%29*&DownloadType=Utilities%2C%20Tools%20and%20Examples

           

          In the case the issue persists, I recommend you contacting our phone email or chat support so that they can help you out with the replacement of the unit. You can provide the same service ticket number.

           

           

          Regards.

          • 2. Re: Getting a DX79SR board to POST
            Ziad Aghar

            So it was a broken CPU or what??

            What was the solution??

            • 3. Re: Getting a DX79SR board to POST
              Lentalsoup

              Hay intel staff im having the same problems described above, to save time on making another thread my mobo does what was described above.

               

              Motherboard:dx79sr

              cpu: 4930k

              psu:seasonic platinum 860

              No peripherals connected just whats listed. additional 20+4 pin connector.

               

              ----------

              But one additional thing that the posters isn't experiencing, my motherboards making ticking sounds rather than posting sounds. my fans work, standby too.

               

              So whats the issue here. are all your boards defective or what, (no i didn't come here to argue but assistance)

               

              Is cpu broken, your brand new cpu that recently released defective?

              Is it this motherboard that doesn't post but makes ticking sounds from the internal bios speaker.

              Yes my cpu was purchased from a local store; box and all.

               

              Ive searched approximatly 39 threads addressing my issue, now going to local technical store for second opinion.

               

              I don't know why my motherboards not posting, and all my parts are new. (given the saverity of the situation, i don't care for the board if it is, but im very concerned if its my cpu)

              • 4. Re: Getting a DX79SR board to POST
                Ziad Aghar

                @Lentalsoup, nice name

                Intel does not support the new Ivy Bridge-E "that's your CPU" on their x79 boards. You will have to buy a new NON Intel x79 board or replace the CPU you have with an older model "e.g. i7 3930"

                Intel boards only support the i7 39xx series on their x79 boards