1 Reply Latest reply on Jun 19, 2013 1:54 PM by sylvia_intel

    P5kpl-VM Asus motherboard - unknown unit, Intel ICH7 Family LPC interface controller - 27B8

    larsjorgen

      I run a small computer company and I have this customer that have this old computer that he wanted me to install Win 7 on. It had XP before. Installed everything, everything works, except for this unknown unit and the lan gigabit card. I've tried several drivers for both of these, but they still don't work, so I was thinking that maybe my lan card ain't working because of the 27B8 error. Now, as mentioned I've tried drivers for the 27B8, but online it said that I could just as well get this error because the lan card isn't working; it's weird, because I do have the correct driver and it installs, but it's still not working. I feel like a ******* for not being able to fix this - I should, I run a computer company - but now I'm sick and tired of the whole thing so hopefully someone here can point me in the right direction. The lan card is btw a D-link DGE-528T - or at least that's what the computer says; it showed up as an unknown unit before as well, but I guess the computer suddenly grew a brain and figured out what it was..