1 2 Previous Next 27 Replies Latest reply on Sep 8, 2013 2:54 PM by Alchemy27

    New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down

    SpookyAnon

      My new DZ87KLT-75K has difficulty turning on. When my machine is off the red "Power Supervisor LED" is lit constantly. When I turn on my machine, I get prompted with a message telling me that the Intel Power Supervisor has detected a "Catastrophic Power Event." If I press a key at this message, the Power Supervisor LED turns off and the machine usually proceeds to POST and boot to Windows 7. Sometimes instead of booting I instead get the red Power Supervisor LED combined with the memory error beep code (three beeps, repeat). When this happens the machine turns itself off automatically. Once booted to Windows the machine seems stable with good thermals and game performance. The power supervisor LED stays off when Windows is running.

       

      My first thought was the power supply. I have tried two Corsair AX860i PSUs so far. I RMAed the first one because I figured if the power supervisor LED is lit then it must be a problem with the PSU.  Today I got another of the same exact model, but the above symptoms persist. Corsair's website insists that this model is compatible with Haswell.

       

      A separate but possibly related problem is that I seem unable to update the BIOS on the motherboard. I tried twice. Both times the machine shut itself off and went into BIOS recovery mode. I suspect this power problem is to blame.

       

      Here are my full specs:

       

      Core i7-4770K

      DZ87KLT-75K

      32 GB (8GB per DIMM) of Dual Channel Corsair "CMY32GX3M4A2133C11"

      Nvidia Geforce GTX 780

      Samsung 256GB SSD

      Western Digital 2TB HDD

      Corsair AX860i PSU 860 Watts

       

      Do you think it is safe to use this machine until I get a fix for this? Could using it damage the components?

       

      Any help would be greatly appreciated!

        • 1. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
          sylvia_intel

          Hi SpookyAnon,

           

          Since this is a brand new motherboard, there are not BIOS versions available to update. The motherboard should come with the original version 0336. Please let me know if this is correct.

           

          These are some recommendations for this issue:

           

          - Test the system out of the chassis, minimal configuration please. (Motherboard, processor, power supply, 1 memory stick)

          - Remove the CMOS battery and leave the system without it for about an hour. Then put it back on and restart the system. http://www.intel.com/support/motherboards/desktop/sb/CS-028780.htm?wapkw=clear+cmos+battery#datetime

           

          ***Please use the onboard video to complete this troubleshooting.***

           

          I would like to inform you, that this processor supports DDR3 1333 and 1600 MHZ only. Any speed above that,  will be considered out of specifications. So make sure you are using the SPD speed of the memory which according to the link it is 1333 Mhz. http://www.corsair.com/en/vengeance-pro-series-32gb-4-x-8gb-ddr3-dram-2133mhz-c11-memory-kit-cmy32gx3m4a2133c11.html

           

          Regards.

          • 2. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
            SpookyAnon

            Thanks for the reply.

             

            I do indeed already have the "0336" version of the BIOS. I guess the BIOS issue is nonexistent.

             

            My DDR3 memory is currently running at SPD (1333Mhz). It has an XMP profile for 2133Mhz which I have not yet enabled. Is XMP considered "out of specifications"?

             

            As instructed, I removed the CMOS battery for 1 hour and then restarted my machine. As it restarted I noticed that the Power Supervisor LED was off and there was no "Catastrophic Power Event" error. I was instead prompted with a "checksum error" and a "CMOS battery error." The machine nonetheless proceeded to boot Windows.

             

            Turning off and turning on the computer a second time produced a lit Power Supervisor LED as well as a "Catastrophic Power Event" error on start-up (just as described in my original post). Again, the machine boots to Windows successfully after this power error.

             

            I should note that I implemented this CMOS battery test with my nVidia Graphics card installed. As I do not currently have an HDMI to DVI adapter I cannot utilize the CPU's onboard video. (This motherboard only has 1 HDMI port for onboard video) I am working on getting an HDMI adapter. Until I do, I cannot perform your "minimal configuration" test.

             

            Thanks for your help so far.

            • 3. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
              sylvia_intel

              SpoolyAnon,

              Regarding the XMP profile, if you enable it to run at 2133 MHz it will be considered out of specifications. Since the processor support memory speed up to 1600 MHz.

               

              Regarding the Power Supervisor, this is an integrated power surge protector technology that actively monitors, detects, and self-heals voltage spikes before entering the system.

              So, let’s try with the following troubleshooting steps. I recommend you to Test the system out of the chassis:

              1. 1. Connect the power supply to another outlet.
              2. 2. Test the system with another power supply.
              3. 3. Go to the BIOS and clear the “event log” located under the  “configuration tab”

              Please let me know.



              • 4. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
                SpookyAnon

                As you recommended, I connected the power supply to a different outlet using a different power strip. The power supervisor error persists. I also cleared the event log in the BIOS.

                 

                Testing the system with a different PSU is going to take some time as I do not have spares on hand. As I mentioned in my first post, the Corsair AX860i PSU I am currently using is already the second PSU I have tried in my machine. The first was also a Corsair AX860i. I have since RMAed it.

                 

                Can you recommend to me a brand or model PSU which you know for sure works with this motherboard?

                 

                All of the tests I have performed so far were done with the components inside the chassis. What is the reasoning behind removing my system from the chassis?

                • 5. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
                  sylvia_intel

                  Please check on the visual BIOS under  “power tab”, depending of the processor and the power supply, there should be some options to enable or disable the processor’s power states.

                   

                  If you find them,please disable C6/C7 power states, C3 should be enable.

                   

                  To find a list of power supplies that meets the new Intel PSU Design Guide specification go to:

                  1. http://www.intel.com/reseller/psu_selector/

                  2. Go to the top right hand where it says 12V2 Min-load

                  3. From the Drop down select the “Yes” option

                  4. The list displayed will be the latest list of PSUs that meet Intel’s requirements

                   

                  Let me know.

                  • 6. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
                    SpookyAnon

                    I went to the power tab in BIOS and disabled the C6 and C7 power states. C3 is enabled. The power supervisor error persists.

                     

                    I will try to procure a different power supply from the list you provided. I would note, however, that my current Corsair PSU is on that list of "12V2 Min-load" compliant PSUs.

                     

                    Thanks for your help so far.

                    • 7. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
                      stephenb.b.r

                      Your PSU is not on that list the one on the list is AX860 not AX860i but anyway that should not matter, the reason for you to test the board outside the chassis is to ensure that the board is not shorting somewhere on the chassis.

                       

                      So that's why you need to remove the board from the chassis and test it with minimal components outside the chassis (With One RAM Stick, Board And Power Supply Only) Use the on board HDMI if possible or thunderbolt which can act as Mini Display Port if you plug a Mini Display Port connector to it.

                       

                      Afterwards if all goes well add each component one by one till you get the culprit all outside the chassis.

                      1 of 1 people found this helpful
                      • 8. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
                        SpookyAnon

                        I finally got my hands on a DVI to HDMI adapter and tested my system with a minimal configuration.

                         

                        I removed my nVidia Geforce GTX 780 and all but 1 of my 8GB Corsair memory sticks. I then removed the rest of the components (motherboard, CPU, HDD) from the chassis and tested my system with integrated video enabled. Memory was set at SPD speeds (1333 MHz).

                         

                        The Power Supervisor LED remains lit when the PSU is on but the system itself is off. On start-up I still get prompted with "Intel Power Supervisor has detected a catastrophic power event has occurred." Pressing a key allows the machine to POST and successfully boot to Windows 7.

                         

                        In separate tests I moved the one remaining memory stick to a different DIMM slot and used a different memory stick. In both cases the Power Supervisor error persists.

                         

                        It seems to me like a fault on the motherboard.

                         

                        What is the next step?

                        • 9. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
                          sylvia_intel

                          SpookyAnon,

                           

                          If you want to replace the motherboard please go ahead. In the mean time, I am going to send this information to the engineering department

                           

                          Regards.

                          • 10. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
                            Steve_m

                            Any resolution to this?  I'm running into very similar issues, and trying to figure out if there's a way to fix them, or if there's just a bad batch of Intel motherboards out there.

                             

                            Similarities to the original post:

                            • problems booting, occasional three-beep memory errors
                            • repeated "catastrophic power event" messages
                            • using a Corsair PSU (AX760i), however, it had been running flawlessly with a Gigabyte z77 motherboard, so I'm skeptical that the PSU is the problem, but perhaps the "power event" issues have something to do with the interplay between the intel board and the Corsair PSU (and the other issues are separate).

                            Other issues:

                            • pressing the "back to bios" button cause the power on for a second and the immediately power off
                            • installing a PCIe card appears to cause the machine to either give a three-beep memory error or a two-beep video error; using the integrated graphics was working (other than the power event messages and occasional memory complaint.)

                            Any update from Intel on these issue?

                            • 11. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
                              AaronB

                              I too am having the same issue.  The red LED comes on when the machine is powered down, and the next boot will give the "Catastrophic Power Event" message.  Hitting a key at that point will allow it to boot successfully into Windows 8; however, the LAN1 port will not connect to the network even though the lights are on.  (Moving the ethernet cable to LAN2 allows Windows to connect, but moving it back to LAN1 doesn't work.)  A simple restart from Windows will work fine, without any catastrophic power message, and Windows can connect to the network on LAN1 as well.  In fact, everything seems to work perfectly until I do a complete shutdown, at which point the red LED comes back on and we're back to square one.

                               

                              Likewise, I can't update the BIOS to 0344 (it's currently on 0336).  Attempting to do so just results in a shutdown with the red LED on, after which it takes 3 presses of the power button to get it to restart.  The first two tries with the power button will just make the lights flash and fans spin for a second or so, and then it shuts down again.  The third time will boot successfully, but with the catastrophic power event message, and the BIOS not updated.

                               

                              My power supply is also a Corsair AX860i, which was recently added to the Intel approved list.  I also have a Samsung 256GB SSD and two WD 2TB HDDs, similar to the original poster.

                               

                              A solution to this problem (or at least a decent explanation) would be greatly appreciated!

                              • 12. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
                                SpookyAnon

                                I am the original poster.

                                 

                                My problem is still unresolved. Today I noticed there is a new BIOS revision for this motherboard. I tried to update to the new revision (0344) using the Windows executable BIOS update file available from the Intel support website.

                                 

                                My experience was exactly the same as "AaronB." Running the executable causes the computer to shut down. It then takes three pushes of the power button to get it to POST and boot Windows again. The BIOS is not updated and the "Catastrophic Power Event" error and LED problem persists

                                 

                                I too doubt that the power supply is at fault, but it is curious that everyone with this problem on this thread has a Corsair PSU.

                                 

                                It would be really great if Intel could present a fix for this. I hate seeing the word "catastrophic" every time I boot my computer.

                                • 13. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
                                  dmichael4

                                  I´ve used a Silverstone SST-ST1000-G PSU and I got a restart error. In this way I´ve bought also a Corsair AX860i from the Intel PSU compatibility list, because it appears me as the best PSU for my system.

                                   

                                  After over 180 € later I got the same catastrophic power event at every cold restart and I hate it also.

                                   

                                  Updating the BIOS to 0344 don´t fix this issue.

                                  • 14. Re: New DZ87KLT-75K gives red "Power Supervisor LED" when booting and shutting down
                                    AaronB

                                    Okay, here's a followup.  I swapped out the AX860i with an AX860 (no "i"), figuring it most likely wouldn't work.  It did.  First boot gave me the "catastrophic" event warning, but I think that was left over from the first power supply.  I have now been using my machine for 24 hours, with numerous warm and cold boots, and I have not had the catastrophic event warning once.  I was also able to update the BIOS.

                                     

                                    There is still an issue, however.  The problem of the LAN1 port not functioning after a cold boot remains.  A restart from Windows fixes it.  LAN2 does not exhibit this problem, and since I have never needed more than 1 LAN port, I have opted to just keep my cable connected to LAN2.

                                     

                                    I don't know if these issues are limited to Corsair power supplies, but it's something Intel needs to look into.  With the popularity of the AX860i, they're going to have a lot of unhappy customers.

                                    1 2 Previous Next