3 Replies Latest reply on Jun 19, 2013 11:01 AM by Diego_Intel

    No HDMI output Intel G45/G43 Windows 7 Ultimate 64 bit

    mos2000

      Hello - recently updated to win7 64 bit on the Dell studio slim 540s. Since the upgrade, I can not get the integrated HDMI port to work at all. To date, here's what i've tried to no avail:

      - Updated all graphics and chipset drivers via Dell website

      - Updated the accelerated graphic drivers after using the auto-detect feature on Intel website

      - Updated BIOS

      - Used different HDMI cords and different HDMI slots on tv's/monitors

      - Looked in display options on control panel - HDMI output tv's/monitors not recognized

      - Checked Device manager for any unrecognized devices - Only found "Teredo Tunneling Pseudo-Interface" not recognized , which after further investigation appears unrelated

      - Followed steps in Intel HDMI and TV out online troubleshoot guide

      - * Checked Registry for HDMI options by clicking: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Hardware Profiles\0001\System\CurrentControlSet\Control\VIDEO\{C95CB286-E861-40D0-83CE-5C3A49B256E5} - Could not find {C95CB286-E861-40D0-83CE-5C3A49B256E5} in registry

       

      * This appears to be the most troubling, not being able to find the above in registry. Not sure what this means or what to do from here. Are there options maybe in Control Panel>Administrative Tools>Services that need changed?

       

      Integrated VGA works fine. I have other intel boards with Win 7 64 bit ultimate installed. The cords and tv/monitors connect with no problem.  Just this one has issues.

      Let me know if additional info is needed to help pinpoint, and I will immediately supply.

       

      Any suggestions are highly appreciated. Thanks in advance,

       

      mos2000