0 Replies Latest reply on Jun 3, 2009 1:13 PM by rindi

    D810E2CB Board with exsys and other raid controllers

    rindi

      Hi,

       

      I have tried using an exsys EX-3320 Raid controller in this mainboard, but when booting up I don't get a chance to boot from that controller. I should get a new boot option inside the mainboard's BIOS to select a "SCSI" boot device but that doesn't show up. I haven't seen any options inside the BIOS that may help.

       

      I tried the controller in another, not intel board, an there I had no issues getting the Raid controller to work properöy. I can select the SCSI boot device in the mainboard's BIOS, and if I don't use that selection, the controller's firmware will show a boot device menu when it loads, from which I can select what to boot from. Are there any known issues with this board and 3rd party raid controllers, and are there any fixes? Does anybody know if I'd have more luck with a controller from promise, like the fastrack tx2000 or 100tx2?

       

      Thanks for your help.