2 Replies Latest reply on Jun 10, 2013 6:20 PM by Paul-Anthony

    New NUC doesn't start...

    Paul-Anthony

      Hi Everyone

       

      I need some assistance, i am a little stuck and not sure where to go from here..

       

      Problem: I have just put a new NUC together and powered it up. When the NUC powers on it just shows a flashing cursor on the screen and nothing else???...

       

      What i have tried:

      • Un-assembled and reassembled
      • Downloaded the latest firmware and tried to upgrade (no luck)
      • Search the interent for solutions (no luck)

       

      Components:

      • INTEL     BOXDC3217BY  
      • INTEL     6235AN.HMWWB 
      • INTEL     SSDMCEAC060B301
      • Kingston KVR1333D3S9/8G (I have a feeling this might be the problem, it is only one slot of 8GB, i got the compatibility from the Kingston website)

       

      If anyone has any ideas, your assistance will be much appreciated!

       

      Thanks in advance

        • 1. Re: New NUC doesn't start...
          lhill

          Hello Paul-Anthony,

           

          The problem could be due to any of the following...

           

          A memory issue: Have you tried the memory in both SO-DIMM slots? Does it make a difference?

           

          Watch the blue LED on the top of the unit - is there a blink pattern during boot? 3 blinks means there is a problem with the memory - See http://www.intel.com/support/motherboards/desktop/sb/CS-034364.htm for troubleshooting tips.

           

          Or it may be the system is overheating - see http://www.intel.com/support/motherboards/desktop/sb/CS-034326.htm for info about that.

           

          Regards,

          Lois H.

          Intel

          • 2. Re: New NUC doesn't start...
            Paul-Anthony

            Thanks Lois for your reply

            So we can rule out a memory issue

            - the NUC does not blink and just loads to a blinking cursor

            - I have tried the memory stick in both slots

             

            Regards to the cooling:

            - I tried to follow the instructions but it doesn't even give me the opportunity to load into BIOS

             

            I pulled the board away from the case and checked to make sure the fan is running, all seems to be okay, i also reset the CMOS but removing the battery, still no change..

             

            Now found the problem:

            Screen Resolution  - Change the screen and it worked... 

            Was plugged into a LED TV Monitor - Plugged it into a normal computer LCD using a HDMI to DVI Cable and it worked...