4 Replies Latest reply on Jun 14, 2013 12:09 AM by johan.andersson@dnsit.se

    DH87MC PXE error with DHCP

    johan.andersson@dnsit.se

      Just got a hold of the brand new DH87MC motherboard. Using with a new intel i7 CPU of the 4th generation.

       

      Thought I'd try to install an image I have with the H77 chip, to see if it works at all.

      But I cant get my WDS to even start installing on the onboard LAN chip.

       

      It boots up, says "starting installation" but then after a few minutes it comes back with an error of: WDSclient: an error occured while trying to obtain an IP address from the DHCP server. Please check to ensure that there is an operational DHCP server on this network segment"

      Now, doing the same procedure but with an intel gigabit GT desktop LAN adapter it works without fault.

      I've checked my DHCP server, lots of free IP adresses.

       

      So I then thought, maybe it's just one board that is defect or so.

      But I get the exact same issue with the next identical computer I built.

       

      There is no BIOS update at all. Even tried flashing to the current BIOS version, no change.

       

      I'm using a Windows Deployment Server 2012 on a virtual system. The bootfiles are from a windows 2012 server (x64), and a windows 8 x86 installmedia.

      Both boot images creates the same error.

       

      Something's wrong with the onboard LAN, no idea what.

      BIOS release notes says: v1403 PXE 2.1 Build 091