1 Reply Latest reply on Jun 10, 2013 3:25 PM by joe_intel

    Help Needed in Installing New Intel PROSet Software

    MikeMc

      Hello.  First post in here.  I have a Lenovo W510 with a Intel Centrino 6300 Ultimate wireless adapter.  I was able to successfully update Intel PROSet software up through 15.3.1.  Starting with 15.6, and now through 15.8, the installer doesn't work.  I have tried installing the version off of the Intel Support page as well as from Lenovo's support page and get the same results.  After downloading the software and going to install I see a quick Intel splash screen and then nothing.  The installer doesn't open.  I have tried both installing over 15.3.1 AND uninstalling 15.3.1 and trying to install fresh.  The same thing happens.  15.3.1 installs just fine.  Also, installing the driver only option works just fine too.  It is only the PROSet installer that doesn't seem to like something on my machine.  Does anyone have any recommendations or advice on what could be the cause for the failed installer?  Thanks.