4 Replies Latest reply on Jun 3, 2009 9:45 AM by gustopn

    essential board with atom 330

    gustopn

      hi,

      i have the d945gclf2 or however its is called, its the one with atom 330, I bought it because I thaught Intel would make HQ boards. As I plugged that one in, I was first surprised by the cooler which is too small and rotates with 5000 rpm. this on a cpu with 8 W TDP????

      So I put a zalman zm-nb32k on it and it looks very very good, but the temperature does not. I have a cool room and I get 77C, so on a warm summer day it WILL be far more than 85C what is maximum thermal spec.

      What should I do now? Ignore that thing and let it be also with 100C, or do I risk demage to the CPU when it overheats? My Core 2 Dou in my MacBook does 80C when it is under load and it does fine, so I would be interested if atom 330 can stand the same.... however the basic question is, how it is possible, that it heats more than a 35 W TDP one?

       

      The next question is to the board itself.

      how is it possible that I can use only one IDE and only one SATA? when I plugged a HDD on IDE and a LG DVD the BIOS screen didnt came up, so the machine didnt boot.

      - and thats a Intel bard !!!

       

      So I bought myself a SATA HDD and SATA DVD, because I didnt want to do with only HDD plugged on IDE. Everything worked fine, but NetBSD is waiting a lot to scan for the SAMSUNG DVD drive. I changes the cable and it didnt help... so I plugged the IDE LG one and I have now SATA HDD and IDE DVD, it works fine, but why not both devices on SATA or/IDE? according to the spec, it should work, but as I see there is more that is not working according the specs.

       

      USB keyboard should work too, and actualy it works, but not in bios. My Microsoft keyboard does fine in bios and OS selector, but the Apple Keyboard does ONLY after OS boot, so when it is discovered by the kernel booting and scaning for usb devices, but Apple Keyboard does not in BIOS (and of course OS selector section....)!

      Seems to me like not a technical but an ideological problem here :-P

       

      OK, the d945gclf2 or however its name is seems to me to be totally broken, can someone of you intel guys explain to me why / or why it is behaving like that, or am I doing something wrong? (for example buying an apple keyboard or a SAMSUNG SATA DVD reader :-D ??)

       

      I have the bios version 171 there. According to the release notes, some of the bugs should be solved, but thats NOT true.