5 Replies Latest reply on Jun 17, 2013 11:11 AM by kevin_intel

    DX79SR vs. 1600mhz Crucial Tac. Tracers issue

    BizSAR

      Hello,

       

           I have a DX79SR with an i7-3970x processor and 4x4GB sticks of Crucial Ballistix Tactical Tracer RAM Model #: BLT2KIT4G3D1608DT2TXOB:

      • Timing 8-8-8-24
      • Cas Latency 8
      • Voltage 1.5V

       

      When the memory setting in the BIOS is set to 'Automatic', the memory is down-clocked to 1333Mhz. If I change from 'Automatic' to the XMP profile of the memory (1600Mhz, as above) that the BIOS detects, I get a message about every 2nd boot that there was an issue. When I go back into the BIOS, the memory is set back to 1333Mhz and related timings.

       

      Is this a known issue or something else? Any ideas?

        • 1. Re: DX79SR vs. 1600mhz Crucial Tac. Tracers issue
          kevin_intel

          Hello BizSAR,

           

          Please note that the processor memory controller supports memory speed up to 1600MHz.

           

          Based on the memory model you provided, the based speed is 1600MHz. There are some memory kits that will run at a default speed automatically and most of the times the speed is 1333MHz.

           

          At this point, I recommend you updating the BIOS in your computer. You can access the following link to download drivers for your unit:

           

          https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&keyword=dx79sr

           

          Also, I recommend you testing another kit of Ram sticks, if possible another brand and model, so that we can discard possible issues with the sticks.

          • 2. Re: DX79SR vs. 1600mhz Crucial Tac. Tracers issue
            BizSAR

            Hi Kevin,

             

                 The first thing I did when I installed the system was update to the latest BIOS.

             

            After further testing, I discovered that even with the BIOS set to all defaults, every time I reboot the system starts, stops, starts again, and then shows the message regarding failed POST attempts. If I answer 'N' (no, to try the settings again) the system boots fine once again.

             

            I've also noticed that regardless of memory settings (automatic or XMP), the CPU-Z utility shows empty fields where there should be memory information, even though the OS (Win 7) recognizes the fact that I have 16GB RAM.

             

            I have some Patriot Intel Extreme Masters RAM (2x4GB) I'll try tonight.

            • 3. Re: DX79SR vs. 1600mhz Crucial Tac. Tracers issue
              BizSAR

              Update:

               

              Trying the Patriot Intel Extreme Masters RAM worked ok, so I tried eliminating the original sticks of RAM by doing a pair at a time. Then I found that if I put the sticks back to their original pair (I bought 2 pairs), the system boots ok now.

               

              However, when I run the latest CPU-Z utility, it's memory tab is not populated with the memory timings, just the information at the top of the tab. The SPD tab shows the memory correctly.

              • 4. Re: DX79SR vs. 1600mhz Crucial Tac. Tracers issue
                BizSAR

                Another update:

                 

                After the last post and about 2 reboots, the system started acting up again.

                 

                This time, I not only tried it after removing the MB battery for a day, as well as performing a full BIOS restore with the same results both times.

                 

                I have tried other brands of 1600, 1600+ (which is stated as supported by the MB) and 1333MHz RAM and am getting consistent results:

                 

                When 4 sticks are used, I get the same issue regardless of BIOS settings. When I restart (or sometimes just start) the system) the system exhibits the same issue (as noted in my 2nd post). If I use only two memory sockets, the system boots just fine.

                 

                In ALL cases, CPU-Z's memory tab is blank in the timing areas.

                 

                I have already pulled the board and eliminated all other components with the same results.

                 

                I did have another DX79SR, but with that board, it would not boot past an E7 code at all regardless of memory configuration.

                 

                I'm beginning to think that perhaps I have a memory controller issue with my i7-3970x.

                 

                I'm going to contact Intel support directly, but can anyone think of anything else?

                • 5. Re: DX79SR vs. 1600mhz Crucial Tac. Tracers issue
                  kevin_intel

                  Hello BizSAR,

                   

                  Intel® has a tool that will test every single component inside the processor and then will generate a report. I recommend you running the tool named Intel® Processor Diagnostics Tool that can be downloaded at the f following link:

                   

                  https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=19792&lang=eng&OSVersion=Windows%207%20%2864-bit%29*&DownloadType=Utilities%2C%20Tools%20and%20Examples

                   

                  In the case the issue persists, I recommend you contacting our phone, email or chat support so that they can help you out with the replacement of the unit.

                  1 of 1 people found this helpful