2 Replies Latest reply on Jun 1, 2009 3:17 PM by Aryan2411

    S3210SHLC Won't power


      This my 2nd board and I still am not able to get the board to power on. I'm using an S3210SHLC board with an X3330 CPU and Crucial CT2KIT25664AA667 RAM. I've tried 2 power supplies with no difference.The board lights up but does not power on at all and never has. Reseated everything and all the typical troubleshooting steps.


      Does anyone have some suggestion on what to try next?

        • 1. Re: S3210SHLC Won't power

          Hi there,


          I guess if you have tried with two of these motherboards and two power supplies and still cannot get it to boot, then you may also need to check if it is not the processor.

          Initially, I would recommend that you do not connect anything yet to the system apart from power supply and processor and it's heatsink. Also make sure that you are using the correct power supply that has the extra 8 pins connector for the processor.

          If you start the system with these above basic components, you should get 3 beeps indicating memory error. If at this stage the system does not boot then you may need to test with different processor and/or test the processor onto another compatible system.


          Let me know how it goes.



          • 2. Re: S3210SHLC Won't power

            Hi there,


            Actually i have been using this board for quite a long time.


            Do you know if the Power Supply that you are using meets the requirements of the board? I remember that when i used a desktop PSU on this board, the system did not boot up at all.

            Check in the Technical Product Specifications for further details on this and datasheet for the PSU.


            If everything is fine, then I think that I know why it is booting at all.


            This board is compatible with the CPU X3330, BUT you will need to have a BIOS later than R0044 in order for it to work at the beginning.

            Website: http://support.intel.com/support/motherboards/server/S3200SH/sb/CS-028293.htm


            So you will need to try another CPU that does not require recent bios revision and then update the BIOS of the board to the latest version R0047, then try the CPU X3330 to see if it works.


            If you manage to get a lower end CPU, try basic troubleshooting to know if the board is alright



            Remove memory module to see if the board issues any beeps.

            Try to do a CMOS clear

            Try to recover the bios


            Let me know how it goes.


            All the best,