1 2 Previous Next 15 Replies Latest reply: Jun 10, 2013 1:23 PM by sylvia_intel RSS

DZ77GAL-70K after Update BIOS Cannot Boot Again

ChrisLee Community Member
Currently Being Moderated

I just bought the Intel motheroard DZ77GAL-70K and after updated the drivers I tried to update the BIOS to the latest version (0066) because it could not detect my TV card.

 

I used the Windows tool to update the BIOS (Win XP Pro 32bit SP3).  While executing the update tool, it requested to restart the computer and after I confirmed, instead of restarting, it just shut down.  So I powered on the computer again but then there is no display, no beep sound.

 

I tried to do a BIOS reset (remove the required jumper and plugged in a USB drive with latest BIO file) but there is still no response and no display.  Is there anyway to fix it?

 

I just bought the DZ77BH-55K last week and it was dead after updated the BIOS to 0099 and got a replacement of this motherboard.  It is very frustrated that the motherboard is dead again just because of updating BIOS.


1 2 Previous Next

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points