4 Replies Latest reply on Jun 10, 2013 9:29 PM by Doc_SilverCreek

    S5000PSL no video and beeps after firmware upgrade



      I had a previously working system with a S5000PSL motherboard in it (No OS). I wanted to do firmware upgrades and tried downloading the latest and greatest from Intel - I was going to set it up as a test windows 2012 server. Post upgrade, the onboard video only displays a white screen with a flashing cursor. The server beeps, no particular beep code, nor does the it stop beeping. The amber warning or bang light flashes one second on, one second off. Eventually, all rear onboard troubleshooting LEDs will go dark except for the green "system status" LED


      When I add a video card to the system, I will see it post. I can get into bios, boot to a DOS USB key, and if there were an OS, I would assume it would boot as well. all-the-while the server is beeping at me and flashing its bang light. When I get into bios, there are no errors logged.


      My board is a S5000PSL E11025-302 with an ATI video chip on board.


      Nothing else changed. The processors and memory were not removed, replaced, etc. Pre-upgrade, this problem did not exist.This behavior was introduced with the latest code.


      The package I tried was 101,66,48.

      I've tried clearing CMOS and rolling the BIOS back via the jumper, no better.

      I then tried to down level-the bios package with 98,64,46 - no different.

      I have not done anything with the force_bmc jumper.


      Before I go on and turn this server into an anchor by randomly trying other things to resolve, I thought it best to post and hopefully someone can provide some guidance.


      Thank you in advance for any thoughts/ideas.