4 Replies Latest reply on Jun 9, 2013 10:04 AM by Gaboo

    Toshiba Ultrabook Data Migration Error

    Gaboo

      Hi,

       

         I tried to migrate data from the internal SSD (125G) drive of a toshiba ultra book (OS: win7) to a new intel 525 (240G)

      and Acronis' "Intel Data Migration Software" always failed by restarting in the middle of the process with no error message.

       

      After the error I did several attempt to exclude other problems lead to erroneous behavior:

      - Run check disk on the source partition - no issue found

      - Partitioned the target SSD (connected by the USB-to-SATA adapter) and tested, run diagnostic - no issue found

      - De-fragmented to source disk

      - Tried the migration with a recommended USB2 frame (SAT2510BU2E - JMicron chipset) - same error with longer time estimates

       

      How to reproduce:

      The wizard recognized both of the disks and let start the migration; then Acronis' system booted and displayed "2 of 5 steps; 8 minutes remaining".

      After changing to 7 minutes, suddenly the time rises to 7 hours and restarted; after the restart only the first partition is copied, the rest of the disk was not partitioned.

       

      Problematic configuration:

      Toshiba Z830 (USB 3.0 controller: Renesas Electronics)

      Delock mSATA to SATA adapter

      Chieftec enclosure (GL3310 controller)

      msata SSD: Intel 525

        • 1. Re: Toshiba Ultrabook Data Migration Error
          joe_intel

          Hello Gaboo,

           

          Does the same issue occur if you install the SSD inside the computer as a normal mSATA drive and attempt a clean operating system installation just for the sake of troubleshooting?

          • 2. Re: Toshiba Ultrabook Data Migration Error
            Gaboo

            Hi Joe,

             

               I'm sorry, but I can't see how this can help. You suggest to put the SSD inside the notebook and install Windows 7 on it, but then how can I test the data migration? Actually, I can't do this as I have no win7 recovery CD yet.

               I also received an answer from "Freddy Intel" and I can confirm that yes it seems that several partition exist on the disk: an NTFS (Boot, Page File, Primary Partition) and 3 non NTFS partition: Recovery Partition, Hibernation Partition, and a third 12.5 GB partition (I guess this is some kind of recovery partition as well).

            • 3. Re: Toshiba Ultrabook Data Migration Error
              joe_intel

              We believe the issue is related to the enclosure or mSATA-SATA converter since we only validate the Intel® SSD to be used with a direct mSATA connection. It is possible such converter/enclosure is causing a temperature or compatibility issue. You may also verify with the respective manufacturer if the Intel® SSD 525 was validated to be used with their product.

               

              If the Intel® SSD 525 works properly when used as native mSATA then we will be confirming that the issue is caused by the external converter or enclosure. Therefore, we strongly recommend testing the drive that way and in Windows* you may use the Intel® SSD Toolbox.

               

              Download Center

              • 4. Re: Toshiba Ultrabook Data Migration Error
                Gaboo

                Hi Joe,

                 

                  I tested the SSD in the enclosure extensively and works fine. Now, I installed the SSD in the notebook and works nicely, but there was no way to make the Intel Data Migration Software work. I did the re-installation and manual copy in the end. Please, put a WARNING sign in the download from of the Intel Data Migration software that it does not support Intel's Ultrabook platform (as you can't connect directly two SSDs). My support request to Acronis has been also ignored. I assume that the Intel Data Migration Software may not handle the frame as it boots some custom OS. I'm surprised that nobody was interested to investigate and fix this issue. Very disappointed...