6 Replies Latest reply on May 27, 2013 12:57 PM by sylvia_intel

    dh 77eb rede lenta demais!

    Tamosaki

      Caros amigos, montei um mini servidor com  a placa DH 77EB + I7 3770 +4Gb ddr3 1333 + HD SATA 500 WESTERN DIGITAL.

       

      Acontece que uso um programa que os outros computadores da rede ao acessar  ficam lentos p/ abrir um relatório de vendas, cerca de 1 minuto para exibir na tela.

       

      No próprio computador servidor este relatório abre imediatamente. Fiz testes para ver consumo de memória e desempenho e este programa ao processar o tal relatório não chega a 10% de memória e 2% de processador.

       

      Transformei uma estação que usa um i3 2120 + DH61 CR em servidor e o problema não aconteceu, todos os micros da rede abriram o relatório com rapidez, excluindo neste caso um problema de ser o banco de dados do programa muito pesado.

       

      Ja atualizei o driver da placa de rede e não houve nenhum resultado.

       

      Troquei o cabo da rede e nada aconteceu.

       

      Tirei o windows XP e coloquei o windows seven profissional 32 bits e tbm nada mudou.

       

      Um fato que eu percebi e não sei se tem algo a ver:

       

      Olhando os leds na placa de rede, o verde fica aceso direto e o laranja pisca qd envia dados, na hora que uma estação pede o relatório, o mesmo só abre na tela da estação quando o led laranja pisca, ou seja, algo faz com que a rede do servidor fique "pensando" e depois envia este relatório.

       

      Depois que abre ele pPROBLEMela primeira vez na estação, se fechar e pedir p/ abrir novamente, leva só 4 segundos para abrir novamente.

       

      Todas as pastas "meus documentos" das estação estão no servidor e os documentos abrem imediatamente, só o tal programa que dá este problema!!!

       

      Alguém pode me dar uma luz do que pode estar acontecendo??????

       

      Grato