2 Replies Latest reply on May 13, 2013 11:30 PM by Theoneyouknow

    DX79SR RAM-Slot 4+8 broken 3 times?

    Theoneyouknow

      Hello,

       

      I built an new pc with an i7-3820 and 64GB Ram on the DX79SR. (Corsair Vengeance LP-Series DDR3-1600

      Bios Version should be the newest, 0559.

      The first time I tried to boot, i got an memory-error.

      After testing all ram-slots with my dimm's i recognized, that the slots 4+8 seem to be broken.

      I ran memtest, here, all was ok.

      Two times I got a new Board, but I've still the same error with exactly the same ram-slots.

      I tested the ram slots with dimms of a friend, but these didn't work, too.

       

      No, my system is orking well, but only with 48GB RAM.

      What can I try to get the remaining 16GB RAM working?

      Three Boards with exactly the same problem isn't normal.

      Is there another way to get this working without getting a new board?

      This everytime takes too much time for me to wait for a new board.

      Hope anyone can help me here.