1 Reply Latest reply on May 7, 2013 4:17 PM by joe_intel

    problem with Intel SSD 520 120GB installed in old laptop

    Pappas Panos

      Hi there. I have an Acer Aspire 5673WLMi which I bought before sever years.

      The characteristics of it are:

      • Intel Core Duo processor T2400 1,83GHz, 667 MHz FSB, 2MB L2 cache
      • ATI Radeon X1600 512 MB HyperMemory
      • 120 GB SATA HDD
      • 2GB DDR2 RAM (support dual channel

      I am very pleased of it until now but I decided to have windows 7 or 8 because I get tired of XP. So I decided to upgrade it and instead of buying memory I thought to buy an ssd HDD. I bought the Intel 520 series 120GB SSD. I connected it and i started the installation of windows 8. Everything became good, the copying of the files lasted a few seconds, the installation finished and it rebboted the machine and …. everything started from here.

       

      After reboot the PC freezes in black screen. I thought something became wrong and I decided to do again the installation but this time the PC doesn’t started with the win8 DVD. I tried to install win7 professional and again the same: the installation finished and after reboot it freezed in a black screen and again I couldn’t start with the win7 cd. After that I tried to start the PC with Ubuntu 9.04 installation DC, with Puppy Linux DC and many others but nothing. I succeeded once to start it with Acronis Bootable CD and I deleted the partition from SSD in order to do a clean installation but I can’t start it with any operation system CD.

       

      I putted again the old disk, started XP and PCwizard and saw that it doesn’t support SATA II, but I believe(although I ‘m not sure!) this is not the problem because the ssd hdd is SATA III but compatible with SATA II too. I also saw that the motherboard chipset  (Intel i945PM, 82801GBM (ICH7-M/U) LPC Interface Controller )

      doesn’t support TRIM functions.

       

      Any ideas; Thanks