1 2 Previous Next 21 Replies Latest reply on Dec 17, 2010 5:40 AM by

    Problem installing RAID on Intel GQ35MP mobo

    JohnAitch

      I am trying to install a new Intel DQ35MP, with two Maxtor 500GB SATAII drives.  I have configured SATA as RAID.  When rebooting to create the RAID set, the option Prss <Ctrl-I> to enter RAID configuration utility is displayed briefly, but it pays no attention to pressing Ctrl-I, it just continues to boot.

       

      How do I get into the configuration utility?

        • 1. Re: Problem installing RAID on Intel GQ35MP mobo
          Aryan2411

          Hi John,

           

          This is a bit weird.

          # Do a CMOS clear

          # Try to flash the bios using the Recovery Mode

           

          Then follow the instructions on my previous post

          http://communities.intel.com/message/20109#20109

           

          Let me know how it goes,

           

          Regards,

          Aryan

          • 2. Re: Problem installing RAID on Intel GQ35MP mobo
            JohnAitch

            I cleared trhe CMOS, by removing the battery for 30 seconds, then attemoted reboot in Recovery mode.  Computer did not seem to boot up at all (there was no signal going to the screen).  I then successfully tried booting in Configuration mode and noted that the time and date had been zeroed.  I reset these and saved the changes.  I then tried booting in Normal mode.

             

            But - I still have the same symptom.  The press Ctrl-I is displayed very briefly, then without a key being pressed (or even if it is), it goes quickly through another text screen (too quickly to read, but is probably disk to port assignments).  It then attempts to run Windows and then creashes with a blue screen.

             

            I ran through this whole process twice - with the same result.

             

            Any assistance will be most gratefully received.

            • 3. Re: Problem installing RAID on Intel GQ35MP mobo
              Aryan2411

              Hi there,

               

              To go into the RAID BIOS, i used to hold Ctrl before the post appears, and then once the display switches on, i start pressing on the 'I'.

              Did you try another keyboard just to make sure everything is fine on the keyboard section.

               

              Well, the BSOD (blue screen) is obvious if you are using a Windows XP, as the F6 Raid Driver is not embedded in the OS, it is embedded in Windows Vista and Seven.

               

              How to embed the F6 drivers in the OS, you will see in my previous post that i mentionned earlier.

              Anyway let me know how it goes.

               

              All the best,

               

              Regards,
              Aryan.

              • 4. Re: Problem installing RAID on Intel GQ35MP mobo
                JohnAitch

                Hoilding down Ctrl and then pressing the relevant letter once the message is displayed is the way I always do it, too.

                 

                I have now tried a different USB keyboard.  The symptoms are the same.  I STILL cannot enter the RAID BIOS.

                 

                Any further help gratefully received.

                • 5. Re: Problem installing RAID on Intel GQ35MP mobo
                  unplugged_24

                  Hi there,

                   

                  This does seems quite strange.

                   

                  Could you verify in bios in advanced -> drive configuration -> hard disk predelay is not set to 'no'. Just for testing purpose can you put it to 10s or 15 seconds and see if this makes any difference..

                   

                  Cheers

                  • 6. Re: Problem installing RAID on Intel GQ35MP mobo
                    JohnAitch

                    advanced -> drive configuration -> hard disk predelay WAS set to 'NO'

                     

                    I reset it to 10 but the symptoms were much the same.  It may have booted slightly more slowly, but it went through the "Press Ctrl-I" and the port assignments screen almost as quickly - ignoring my pressing of Ctrl-I.  I tried this twice.  Same result each time.

                     

                    I then booted up again, to check that the hard disk predelay was still set to 10 (it was).

                     

                    What next?

                    • 7. Re: Problem installing RAID on Intel GQ35MP mobo
                      unplugged_24

                      Hi,

                       

                      Thanks for the reply. Well that's very strange, I dont know what else to say.

                      Can you tell me what other components you have connected to the system?

                      How are the hard drives connected? (which sata ports order)

                      What is the bios version you currently have on the system?

                      Let me know and I will see what other suggestions i may have.

                       

                      Cheers.

                      • 8. Re: Problem installing RAID on Intel GQ35MP mobo
                        JohnAitch

                        The BIOS version is JOQ3510J.86A.0559.2007.0726.0425.

                         

                        The other hardware is:-

                         

                        a Sony Optiarc AD-7200A DVD/RW - relatively new and previously unused

                         

                        two Maxtor STM3500320AS 500 GB hard drives - new and previously unused (located in SATA0 and SATA1)

                         

                        3 GB of RAM - but I assume this is OK, as there have never been any beep codes.

                         

                        That's it.

                        • 9. Re: Problem installing RAID on Intel GQ35MP mobo
                          unplugged_24

                          Hi there,

                           

                          Thanks for providing the info.

                           

                          The BIOS that you have is actually the production BIOS that was on the board since it was manufactured (2007). Since then there have been many fixes made in the BIOS to date. Could you update the BIOS to the latest one.

                           

                          You can download the latest BIOS from the following link: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&Inst=Yes&ProductID=2784&DwnldID=17618&strOSs=38&OSFullName=OS%20Independent&lang=eng

                           

                          Procedure of how to do the BIOS update depending on the method you choose: http://downloadmirror.intel.com/17618/eng/BIOS%20Update%20Readme.pdf
                          Please read the instructions carefully.

                           

                          I would recommend to do the BIOS update by the recovery method. You can also do it using an empty USB stick (non-bootable).

                           

                          Update the BIOS and let me know how it goes. If you have any doubts about the BIOS update, let me know.

                           

                          Cheers

                          • 10. Re: Problem installing RAID on Intel GQ35MP mobo
                            JohnAitch

                            Hi,

                             

                            I have tried to update the BIOS, but without success.  Perhaps you could kindly tell me what I'm doing wrong (if I AM doing something wrong).

                             

                            I created a bootable CD following the method in http://www.tacktech.com/display.cfm?ttid=297 and creating a CD with just boot.ima and jo1056.bio on it.  I removed the BIOS configuration jumper, put the CD in the CD drive and powered up.  The target machine briefly seemed to read the CD.  However, nothing happened on the screen (the power light on the screen remained orange, indicating that nothing was being sent to it).  I waited a while, and it briefly tried reading the disk again.  I waited some more.  Nothing much seemed to happen.

                             

                            Then I replaced the BIOS configuration jumper and rebooted.  No update had taken place - the BIOS was still the old version.

                             

                            I tried repeating all of the above, using a non-bootable USB flash key with just JO1056.bio (nothing else) on it.  The result was the same.

                             

                            Have I been doing it wrong?  Or is the motherboard simply failing to look for the BIOS upgrade?

                            • 11. Re: Problem installing RAID on Intel GQ35MP mobo
                              JohnAitch

                              Update on the above.

                               

                              I finally managed to find the ISO update (it's quite well hidden) on the Intel site and used that.  Much easier than the other methods I have tried.

                               

                              The good news is that the BIOS of the motherboard is now at JOQ3510J.86A.1056.2009.0427.2004

                               

                              The bad news is that the system STILL ignores all attempts to press the CtrI-I key and I still can't get into RAID configuration..

                               

                              Any more thoughts?

                              • 12. Re: Problem installing RAID on Intel GQ35MP mobo
                                JohnAitch

                                Further update.

                                 

                                I tried rebooting three times - hammering away repeatedly at CTRL-I from the time that I powered up.

                                 

                                On the thrid such attempt, I was into the RAID configuration menu.

                                 

                                I configured the two disks as one RADI volume (RAID 1) and am now trying to install XP

                                 

                                We'll see how it goes.

                                 

                                No celebrations yet.

                                • 13. Re: Problem installing RAID on Intel GQ35MP mobo
                                  unplugged_24

                                  Hi there,

                                   

                                  Sorry I could not reply to your post earlier. Good that you managed to get to the raid bios and configuring the raid. Everything should be fine now apart from the issue with accessing the raid bios. Sometimes it may be hard to get the control+i, I have not seen it on desktop boards yet, but once i have seen it on a server board but there was no other option that keep trying (that is the way you did), key pressing ctrl+i as soon as you switch on the system, especially after the intel splash screen appear.

                                   

                                  The bios update by the recovery method is quite a straight forward method and is the method i normally use since it is the only method you can use, even if you are not getting any video. The information is also well-explained on the links i had given you as well. But anyway, it has worked, so now I'm sure you will be ok in the rest of the procedure.

                                   

                                  Remember to install the F6 drivers during XP installation else you would get a blue screen error while the installation proceed in detecting the hard drives.

                                   

                                  Cheers.

                                  • 14. Re: Problem installing RAID on Intel GQ35MP mobo
                                    JohnAitch

                                    All the problems are not, I fear, over.

                                     

                                    Whilst trying to install Windows XP, I have tried:-

                                     

                                    • loading the RAID driver off the supplied floppy disk by pressing F6 and loading the driver when asked BUT the installation crashed to a blue screen during the Windows "install devices" phase
                                    • created a slipstreamed disk with XP install and the driver pre-incorporated BUT the installation crashed again in the same place
                                    • tried the first approach again ONLY TO FIND that the installation could no longer see the floppy (a Mitsumi USB floppy drive)

                                     

                                    Incidentally, just for the practice, I have been trying to get into the RAID configuration menu (with CTRL-I) every time I have booted in the last two hours.  I have never once succeeded.

                                     

                                    I'm beginning to think that this is a bit of a flaky MoBo.  What do you think?

                                    1 2 Previous Next