3 Replies Latest reply on Sep 10, 2013 9:39 AM by sylvia_intel

    Unable to install Intel Rapid Storage Technology

    Tushar Khatiwada

      Hello Everyone,

      I am having problem with Intel Rapid Storage Technology. I am going to describe my problem briefly from the start.

      Here's My Problem:

      I have a Dell inspiron 14z 5423 model ultrabook with Windows 7 Home Premium. It was going fine when suddenly the system crashed   . Every time I started it, a blue screen flashes and restarted. I tried everything to maintain it. I googeld for every solution but could not repair it. Unfortunately I had to Fresh Install the OS. And another BAD LUCK , I only tried to format and delete the C: drive ( C: drive was about 250 GB and deleted it to create another partitions from it ) but My WHOLE partition got DELETED and MERGED into a single Partition. Fortunately I managed to recover my Very Important Data. ( End of Part 1)

       

      Now later I installed Win 7 Professional.

      Previously there was IRST installed and seemed to be working fine. Now I am trying to install IRST in my ultrabook but could not do so. Unknowingly I installed the OS with the SATA Mode: AHCI instead of Intel Smart ...(RAID). Now When I try to change the SATA mode to RAID then BSOD flashes and restarts. I also tried the following technique :

      http://www.overclock.net/t/1227636/how-to-change-sata-m...

      But could not get it working.

      I want to Install ISRT on my ultrabook and don't want to reinstall win 7 with RAID mode enabled for this.

      Please help me sort out this problem.

        • 1. Re: Unable to install Intel Rapid Storage Technology
          sylvia_intel

          Tushar,

           

          If the OS was installed on AHCI, and you change the mode to RAID, the system is not going to be able to go to Windows.

           

          If you want to change the SATA mode to RAID, you would need to reinstall Windows 7 from scratch.

           

          In the other hand, if you are getting a BSOD on your ultrabook after you change the SATA Mode, just go back to the BIOS and change it back to AHCI.

           

          Regards.

          • 2. Re: Unable to install Intel Rapid Storage Technology
            CMCody

            I believe I need to do more to completely install "Intel Rapid Storage Technology"  Please advise.  Reason I am concerned in my prior desktop had an icon for  "Intel Rapid Storage Technology" where I could select "Show Storage System Information" and similar.  But my new desktop does not have this icon, nor does it have anything in [All Programs] that seems to fit the bill.

             

            My new desktop came with a 3TB HDD and a 1TB HDD.  Before doing anything else, I made a set of Recovery DVDs and purchase two new 3TB drives, and replaced the original drives.  I changed the BIOS and I did the CTRL-I thing to get a 3TB RAID1 system.   The desktop now says it has a 3TB RAID1 running Windows 7 Professional.

             

            QUESTION:  is there something else I need to do to assure RADI1 is going to work properly?  I'd like the icon mentioned above.  How do I get that installed on the new desktop?

            • 3. Re: Unable to install Intel Rapid Storage Technology
              sylvia_intel

              CMCody,

               

              Could you please open a new discussion thread as your issue is regarding a different issue?

              Please include your system information on the new thread such as desktop model number, OS, hard drives, processor and memory you are using.


              We will be glad to assist you.