1 Reply Latest reply on Apr 30, 2013 5:14 PM by Dan_Intel

    DZ77SL-50 USB pinheader issues (on-off-on-off...)

    uni

      Hello everyone,

       

      i have a strange issue with my new DZ77SL-50K.It is updated to latest firmware.

       

      I have a card reader/usb panel combo (icy box) with 10pin USB 2.0 connector that worked on my ASRock H67 board before. But when i connect it the new board and power it up, all i see is the intel logo and then the PC restarts even right before the "F2 for setup F10 boot menu" etc. information is shown.

      I tried it on both pin headers on the board - no chance at all. Power up, logo display and power down. After a few seconds, it powers up by itself, shows the logo and powers off again... just like a loop.

       

      Other hardware connected to the pinheaders works fine (USB 2.0 chassis front panel and eSATA Controller).

       

      So i tried a brand new cardreader, almost the same as the one before (same brand) but with no luck - same issue.

       

      I disconnected all except gfx card and ATX Power and then connected the card reader - still restarting all the time.

       

      So i switched the power supply - same behavior. I also did a CMOS clear (Jumper & battery) without any difference.

       

      After this happens, it is not only sufficient to disconnect the card reader - i have to turn out the power supply for some seconds. Otherwise it wont stop looping.

      board

      I also did some sort of other test: connecting all things (except for the card reader) and then connection three USB 2,5" drives (without an own power supply):

       

      1x USB 3.0 to USB 3.0

      1x USB 2.0 to USB 2.0

      1x eSATA to eSATA and power from USB 2.0

       

      No problem, all drives spin up fine and the system is booting.

       

      Seems like the icy box and the intel board don't like each other?

       

      Any help appreciated!

        • 1. Re: DZ77SL-50 USB pinheader issues (on-off-on-off...)
          Dan_Intel

          Hello Uni,

           

          It is very possible this is a compatibility issue with this device since the pin headers are working with other devices. Here are our recommendations:

           

          - Ensure to have the latest firmware update or drivers for the card.

          - Test with a different brand if possible to narrow the issue properly.

          - Check if the power supply you are using is sufficient to run this kind of devices.