1 Reply Latest reply on Apr 27, 2013 6:37 AM by alexlu

    Can not Recover BIOS ?!

    alexlu

      Hello,

       

      So, i have a new Intel DZ77RE-75K

       

      I wanted to update my BIOS, and what a mistake i did to use the WIN utility...

      (reading all the problems people got, i wonder why Intel still provide it).

       

      So now, i'm at the point where my PC does not boot anymore (well, come the power, then nothing, black screen).

       

      I removed the Bios Jumper, copied GA0064.BIO on USB flash, reboot, waited long time.

      But nothing.

      (i tried with the GA0039.BIO and with another flash).

       

      So, i can not recover my BIOS.

      What can i do now?

      Is there any other tricky method to fix this?

       

      Thanks for your help.

      Alex.

        • 1. Re: Can not Recover BIOS ?!
          stephenb.b.r

          Unplug everything attached to the motherboard only things to remain attached should be

           

          Power Supply

          1 Memory Stick in the first memory slot closest/next to the CPU

          Keyboard & Mouse

           

          (Recommended) use Integrated Graphics Output or (Optional) attach your GFX card if you prefer

           

          Plug USB to a port on the motherboard preferably a USB 2.0

           

          Remove the BIOS jumper then run recovery.

           

          Let us know if this helps, so it can be used to help others with same problem

          1 of 1 people found this helpful
          • 2. Re: Can not Recover BIOS ?!
            alexlu

            Hi,

             

            So, what i tried is to unplug all sata.

            I tried to boot without RAM, i got my 3 beeps, so that was a good thing.

            I have no GFX.

             

            I went again for recovery, but still nothing.

            Actually, that what i thought.

             

            Desperately, after 15 minutes, i shutted down, plugged again the Jumper (into config mode : 2-3) and it worked.

            i had my BIOS back.

             

            So, during the recover, there is no reboot or any signal.

             

            Well, Things solvec.

            For others, even if your PC does not reboot, give a try by rpelacing your Jumper back to test.

             

            Thanks for your help stephen.

            Alex.