1 Reply Latest reply on Apr 22, 2013 5:21 PM by Ruben Ramos

    Another dead DZ77BH-55K after successfully updating bios.

    rotund

      Had this motherboard working great for about 10 days, decided to do the bios update, as I have on all the computers I have built.

      Never had a single issue doing a bios updates ever.

      Big mistake. The actual update seemingly went off without a hitch. All the different steps completed and said "done"

      Then the computer starts to reboot and I get the 3 beeps...it never booted again and that was several days ago.

      Have tried bios recovery (removed jumper) with thumb drive and on CD/DVD.

      Have reset by taking out the battery and unplugging the power supply lines.

      Tried to use the b2b button and it lights up for sure but does nothing.

      Nothing has changed at all. It is simply dead weight now.

       

      Why hasn't Intel at least made this info more available. I researched my build long and hard and never came across this info.

      Seeing how many people have had the exact same thing happen, I can't believe Intel hasn't recalled these or something.

       

      One disgusted former customer.