5 Replies Latest reply on Jul 9, 2013 10:47 AM by Diego_Intel

    Outlaws PC Game and HD 4000 is jumpy

    Gregory Goeppel

      I am using the Direct 3D Driver. When I get in certain shaded areas the graphics get all jumpy. I am on this driver.

      3/19/2013

      win64_15313

      9.18.10.3071

      The last intel HD 4000 driver still had problem but not as bad.

      Windows 8 64 Bit.

       

      I know this game is old but it runs fine on my desktop GeForce GTX 670 Windows 8 64 Bit.

       

      I tried forcing VSync on (Didn't seem to have option to turn off) etc.

      Nothing works. Any body got ideas as to why I can't run this?

       

      Here's a vid showing the prob.