8 Replies Latest reply: Aug 13, 2009 6:29 AM by childetx RSS

Firmware update disc hangs on boot

childetx Community Member
Currently Being Moderated

I have a new Asus P6T Deluxe V2, nVidia 250 (I know there are some issues with nVidia chipsets, but I'm not even as far as some of the other posters), OCZ Platinum 3x2GB memory, etc.

 

I successfully installed Win 7, 64-bit ultimate RC1. However, I cannot boot to the drive. I was in the operating system once right after the install. But being able to actually boot to the SSD drive has proved impossible.

 

So I decided to update the firmware. No good since the iso image, burned to a cd, started into FREEDOS, but then promptly hung. If I reboot and hit the F5 button for boot configuration, it shows that there is an error because a:\command.com is not there (it isn't on the iso image).

 

So, anyone else experience the firmware update disc hanging? Or have any suggestions as to why I cannot boot to the SSD?

 

Thanks!

  • 1. Re: Firmware update disc hangs on boot
    childetx Community Member
    Currently Being Moderated

    Forgot to mention, I have the 80GB X-25M installed in SATA slot 5 on mobo.

  • 2. Re: Firmware update disc hangs on boot
    childetx Community Member
    Currently Being Moderated

    Can now boot fine (it was a problem with another hard drive), but I still cannot update the firmware on the disk. I did some benchmarking and I do not seem to be getting anywhere near the performance numbers quoted by Intel's performance benchmarks. I can understand not hitting them exactly, but I am getting < 50 MB/s write and less than 200 MB/s read. This seems too low to me and I would like to update the firmware to see if it makes a difference. Anyone else experience this problem?

  • 3. Re: Firmware update disc hangs on boot
    qck Community Member
    Currently Being Moderated

    Hi childetx

     

    Not sure, if you've solved your problem yet - but I'd like to answer your post. I realize it's a while ago you posted, but maybe someone else is having similar issues.

     

    I'm having the same problem as you. I bought a Intel X25-m/Kingston SSDNow M Series 2,5" 80GB which I'm having trouble updating the firmware on.

    It's basically the same symptomns as you. The Kingston site, refers to the Intel site regarding firmware update for this disc, since the disc is basically a Intel X25-M rebranded to Kingston.

    I've downloaded the firmware, and burnt it on a CD (bootable). Whenever I boot up to CD, it only appears a screen with some info of FreeBSD, and 2 choices F5 and F8, which doesn't do anything. Only ask for a command that doesn't exists on the disc.

     

    I've tried to burn the .iso file on several discs, to eliminate faulty burn sessions. I've also tried to connect the disc on the different SATA ports with ICH10R.

    Nothing helps, and it doesn't seem to be able to update.

     

    If you've found a solution for it, I would really appreciate your input on this, and how I should do it.

     

    For info: My motherboard is a: ASUS P5Q Deluxe.

     

    Regards Qck



  • 4. Re: Firmware update disc hangs on boot
    childetx Community Member
    Currently Being Moderated

    qck - I still have not updated my firmware. I am unable to make the update disc work and have not had the time to continue trying. I hope someone else who has successfully updated the firmware with an Asus motherboard can respond and tell us what they did. Let me know if you figure it out.

  • 5. Re: Firmware update disc hangs on boot
    qck Community Member
    Currently Being Moderated

    Hi again childetx

     

    While I was doing even more reseach today from work - I stumbled across the download page for the Intel® SATA SSD Firmware Update Tool, yet again.

    I saw that since only a few days ago, there's a new version uploaded with the firmware .iso.

    We're talking about the version 1.2. It also has another name than my previous downloads just a few days ago. Changed from "04098820" to "080902G98820" which indicates "august 2009".

    Checking the content on those files, you can clearly see that the latest version has the correct files init (see picture below).

    Intel SSD Firmware Update.JPG

    Note the difference in 2 specific files: "autoexec.bat" and "command.com"

     

    I will attempt to update the firmware of my X25-M when I get home from work today, and let you know if it works - unless you can confirm it before me

     

    Hope this finally will work, after all my struggeling and researching.

     

    //qck

  • 6. Re: Firmware update disc hangs on boot
    qck Community Member
    Currently Being Moderated

    I've just tested the new firmware v.1.2 disc on a computer at work.

    I can confirm that the tool now works - it doesn't stop on the "FreeBSD" info. rather continues to "Firmware license agreement" page, as told in intel guideline. Looking forward to update the firmware of my disc.

     

    Finally

  • 7. Re: Firmware update disc hangs on boot
    gerrrb Community Member
    Currently Being Moderated

    My system hangs just after it asks me if i want to update this disk, but only when using a CD or DVD.

     

    I created a bootable USB-stick and then it worked like a charm!

     

    btw. It was on a ASUS Maximus Formula with a sata connected dvd.

  • 8. Re: Firmware update disc hangs on boot
    childetx Community Member
    Currently Being Moderated

    Yes, I have confirmed that it now works. I updated my drive and it went from having about 1.5 GB free to around 26 GB free space. Not sure why the firmware update made it report the (hopefully) correct number to Windows 7, but at least it is now.

     

    Thanks,

     

    Evan

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points