3 Replies Latest reply on Apr 21, 2013 3:22 PM by sifu

    MFSYS25V2 firmware 10.16 upload problems


      We're having a bit of an issue upgrading MFSYS25V2 to 10.16 (currently 10.9). The problems are with the upload of the new firmware to the chassis itself, rather than the later stages of the update process.


      After I select the CMM_Core.zip file for upload, the progress bar will appear and will complete relatively quickly (I am connected directly to the chassis, after all). After that the note "upload complete" is visible and a note at the top saying that an upload is in progress and the CMM might be slow will show up. So far it's as expected - the same thing happened during the last firmware update.


      However, from that point, the upload seems to fail without any warnings or indication - the notice at the top is no longer visible, but the page remains as it were - upload complete is still visible, but the summary of modules to be updated never shows up.


      I've already tried re-downloading the FW update as well as tried to do the upload process using different browsers.


      What's going on?