1 Reply Latest reply on Apr 19, 2013 4:50 PM by mtpham1

    AMT problems with several DQ67OW boards

    liteonit

      Hello,

       

      SInce about 6 months, i'm the owner of about 25 systems with the following hardware:

      - Intel DQ67OW

      - Intel Core i7 2600

      - 32GB DDR3 (4x 8GB)

      - 2TB SATAIII disk

       

      Since the beginning, i'm having tons of issues with these boxes. Only a about 3 of them are working properly.

      The systems themselves are working great as long I don't need the AMT. But I actually bought these boards for their AMT features.

       

      The problem I have is that the AMT's are unreachable. For some reason the network interface doesn't work the way it should.

      When the power is plugged in, the NIC led's are on, and the switch light indicated there is a 10Mbps link.

      The AMT's are not requesting a DHCP address, so I entered static IP details. Still not working with a static IPv4 address (100% packetloss).

      Tried entering an IPv6 address from my local subnet...... and the box seems to respond sometimes on IPv6 ICMP packets. Still about 70% packetloss. I cannot access the AMT with such packetloss (the webinterface and VNC Plus can't connect both).

      But when I boot the box, the AMT IPv6 connection seems to become stable... stable <1 to 2ms latency without any packetloss. Still no webinterface or VNC Plus connection.

      The IPv4 connectivy keeps having 100% packetloss - turning the box on or off doesn't make any change.

       

      The strange thing is that 3 of these boxes seem to be fine. I can access the AMT via the IPv4 and IPv6 address without any problems at all. No packetloss, just a stable connection the way it should be.

       

      In the first case I thought it could be switch our network cable related. However, changing the network cables and switches didn't make any difference.

      I tried everything from cheap switches to enterprise Cisco equipment which is being used in datacenter...All those AMT boxes with problems keep having the same issues, so it's not switch or cable related.

       

      I've updated the BIOS several times, but that didn't work either. It doesn't matter if I use the stock 0052 BIOS or any other BIOS up to 0066 (most recent one).

      The working boxes are all on BIOS 0064 and 0066, but flashing the same versions on the other boxes won't solve the problem.

       

      If I manually install an OS on the box, everything is working great (except the AMT of course). But that is not the solution, as I bought them for the AMT feature... which I now need to start using on all these servers.

      As there is no way to wake up the AMT on these boards... it sounds like I have some "dead" boards over here. For me they are pretty much useless in this state..

       

      It's really starting to drive me crazy, so I hope anyone could give me some advise

        • 1. Re: AMT problems with several DQ67OW boards
          mtpham1

          If all the boxes have the same configurations IE...bios, firmware, and AMT drivers I wouldn't think it's a bios issue. Since only 3 of these systems are failing have you tried going into MEBx and performing a full unconifigure? Sometimes that will resolve some of the error situations. Also, what provisioning mechanism are you using? For your small network I think USB config should work fine for you.