4 Replies Latest reply on Apr 9, 2013 11:51 PM by Martin Petersen

    S5000VSA - SEL Error 84F2, unable to update BMC - Board broken?

    Martin Petersen

      Dear fellow Intel Users,

       

      I had a long, hard look on one of our machines running on the board named above.

       

      Since we do not implement IPMI/remote administration solutions my experience w. this features is limited.

       

      The installed GNU/Linux system boots and works fine in my short test runs with the SEL error 84F2 but I could sleep better if I would know what this machine is up to ;).

       

      I tried to update the firmware of the board and download the package for DOS from 2010 and were able to update the BIOS to 101, however the BMC update fails w. Error 017. The info request also fails and shows no BMC version, even the page "system information" in BIOS is empty (no info about BIOS or BMC version).

       

      My questions:

      - Can I rescue this board somehow?

      - or can I run the system with this error?

       

      In anyway: Kind regards to all interested parties.

       

      Yours,

       

      Martin