8 Replies Latest reply on Jun 13, 2013 6:07 PM by sylvia_intel

    DZ77GA-70K post problems

    Mark

      Hello,

       

      I am in the middle of putting together a system with a DZ77GA-70K and a i7-3770K.

      When I power-up the system, I get beeping (three beeps) and post code 48 appears on the LED display.  Ostensibly, this is a memory error (according to the Integration Guide), but I have tried two different pairs of modules (DDR3-1600 and DDR3-1333, both 2x 4GB) in slots 1 & 3 (the blue ones).

       

      According to the DZ77GA-70K Technical Product Spec documentation, the post code corresponds to "Refresh memory space attributes according to MTRRs", but it's not much help.

       

      Can anyone suggest what to do next?

       

      By the way, I did double-check the power supply connections, jumpers, switches, motherboard contact with the backplane, etc.

       

      ---Mark

        • 1. Re: DZ77GA-70K post problems
          Ruben Ramos

          Hi Mark,

           

          You’re right, 3 beeps error code belongs to a memory error, and taking in consideration that you have tested 2 different ram memory kits and checked the power supply is correctly plugged, it could be also the processor, since the memory controller hub is embedded in the processor, and it is the component that handles the ram memory.

           

          Double check the memory slots you are using (the order), and please provide the part number from each ram memory kit you have for us to check the compatibility.

          1 of 1 people found this helpful
          • 2. Re: DZ77GA-70K post problems
            Mark

            I swapped memory and processors (both same type) and got the same error codes.

            Then, suddenly, I started receiving error code 0x41 with the beeps.

             

            I had the opportunity to try the original ram and processor in another DZ77GA-70K board and both were working fine.  We concluded it must be the motherboard.

             

            By the way, upon inspection of the rear of the board it looks terrible.  There are stains all over the back of the board of what looks like un-removed flux.  Needless to say, I am not happy about that!

            • 3. Re: DZ77GA-70K post problems
              Dan_Intel

              Hello Mark,

               

              If swapping the board stops the issue our best recommendation is checking your warranty options to replace it. The stains of the back of the board are a cosmetic defect which is not supposed to affect the board’s performance at any point. We apologize for any inconveniences on this issue has caused to you.

              • 4. Re: DZ77GA-70K post problems
                Mark

                Since it's a brand new board, I am certainly looking into a warranty replacement.  Unfortunately, it was the last one that the retailer had.

                • 5. Re: DZ77GA-70K post problems
                  Ron_P

                  Have you found the problem. I am having the same issues with error code 48, just bought this board, put together and no post with error code 48 and have tried two other sets of memory and sill no post.

                  • 6. Re: DZ77GA-70K post problems
                    sylvia_intel

                    Hello Ron,

                     

                    -Please let me know which processor are you using and the BIOS version installed on the motherboard.

                    -Which memory are you using on your system?

                    -Please check if there is any bent CPU ping on the motherboard.

                     

                    Regards.

                    • 7. Re: DZ77GA-70K post problems
                      Ron_P

                      Thanks for the reply, I have found the problem, some of the electrode tips extending from the back of the motherboard were shorting on the motherboard tray, I used longer board stand offs and that resolved the problem.

                      everything is running great now. Thanks Ron P.

                      1 of 1 people found this helpful
                      • 8. Re: DZ77GA-70K post problems
                        sylvia_intel

                        I'm glad to hear that!! 

                        Regards.