1 Reply Latest reply on Apr 8, 2013 1:36 PM by Ruben Ramos

    DH61DL System not waking from sleep (Windows 8)

    Dave Cunningham`

      I put together a system for my dad at christmas and there's an issue I don't understand.

       

      It's running Windows 8 (clean install) on on an Intel DH61DL motherboard, latest bios (2/26/2013 - 0113), i5-2400, crucial dimms, atheros ar9280 wifi card, crucial m4 ssd, liteon bluray.

       

      When the system goes to sleep after the automatic sleep timeout it will not wake up. The only way to get the system to come back is to pull the power cable, wait 20 minutes and power up again.

       

      My guess (likely nonsense) as to what is happening here is that there is something stopping the system coming out of sleep and there is a capacitor on the board that is keeping the system state for 20 minutes.

       

      I've disabled the automatic sleep mode in windows and everything works fine (has done since Christmas). I can live with this as it's a desktop system and so sleep isn't really mandatory (though it would be good if it worked as it should!). The thing that bugs me though is that if Window 8 enters sleep though Setting->Power->Sleep then the system wakes up just fine.

       

      Anyone got any ideas what is going on here?

       

      Thanks,

      Dave

        • 1. Re: DH61DL System not waking from sleep (Windows 8)
          Ruben Ramos

          Hi Dave,

          Please note that not only the motherboard needs to support the sleep state that you have set in BIOS, every device attached to the motherboard needs to support it also.

           

          To troubleshoot the motherboard, I recommend to you to update your BIOS to the BIOS version 0099 (download it from here: Download Center) and to test this on a basic configuration, disconnect all the devices that you wont use for the test. Uninstall any video cards, optical drive, extra hard drives or other devices connected.

           

          If the problem continues, enter BIOS and check the sleep states options; you may have a conflict there that a device connected will not support.