1 Reply Latest reply on Apr 8, 2013 6:24 PM by sylvia_intel

    DX79SR not starting after BIOS update

    Anders

      We received the DX79SR motherboard and i7-3970X and were able to bring it up and got everything working – Windows installed, wifi
      working, installed the lastest driver and intel software from the DVD etc.

       

      We then went to upgrade the BIOS to the latest version that we downloaded from the Intel website, version 3/5/2013 for this board DX79SR.

       

      The upgrade appeared to go well, but at the end the PC would boot and instead reboot repeatedly every ~3 seconds. The
      screen never powered on.

       

      We then proceeded to try all the recommended ways to recover from bad BIOS.

       

      1. We removed all accessories except for memory, graphics card and power.  No effect.
      2. We removed the motherboard battery for 30 minutes and reinstalled. No effect.
      3. We tried recovery methods for BIOS installation - from USB drive and from CD ROM. No effect.  The PC powers on now for about 10 seconds and then shuts down.  The screen remains black.

       

      The USB port does not seem to power up at all. 

       

      1. We also tried BIOS recovery (with USB and DVD) using even older versions of the BIOS from the Intel website, but it looks like the
        recovery is never starting.

       

      During all this the screen never powers on to show any text.

       

      Also, we should say that we are removing or changing the BIOS jumper appropriately (i.e. removing it during
      attempt to do BIOS recovery).  

       

      We tried reseating the memory. (although this had not been moved) It had no positive effect.
      Actually  now slot 1 does not appear to work for any of our RAM boards, and the PC will beep 3 times if we place any memory in that slot.

       

      We are currently at a loss and cannot make the board work. The clear cause and effect was the firmware update.
      We have not been able to recover the board from that action.

       

      It may be that the new firmware is not compatible with our i7 3970X?!

       

      We have spent hours looking at Intel forums and in general the recommendation from others when this happens is
      to return the board.

       

      Any suggestions?