2 Replies Latest reply on Apr 6, 2013 4:00 AM by alvydas.jokubauskas1

    Troubleshooting: Sharing Internet Connection - Unresolved, only 1 option left to do

    alvydas.jokubauskas1

      Hello, i am trying all day to troubleshoot: share internet trough WiFi problem. It seems like i can connect with my notebook to WiFi internet, but i cannot share internet with other devices trough notebook.

       

      I have notebook ASUS A53SV with Intel® Centrino® Wireless-N 100 adapter on Windows 7 Ultimate SP1 64bit system, does my wifi adapter support Intel® My WiFi Dashboard? Can Intel® My WiFi Dashboard 15.3.1 be used with Intel® PROset/Wireless Software 15.6.1 or do i need 15.3.1 version to work properly?

       

      I'm getting on "My WiFi Dashboard" error massage: "Unable to activate Internet Connection Sharing" (My WiFi Dashboard) and similar errors (with older PROSet/Wireless software)

       

      What i tried to do to fix the problem:

      Upgrade to newest software (ProSet/Wireless software, My WiFi Dashboard), newest drivers version 15.6.1

      with suggested clean installation (uninstalling Wireless-N 100 driver trough driver manager, uninstalling intel WiFi software trough add/remove programs, and deleting intel hidden folder located in ....AppData/roaming)

       

      Downgrade software, drivers (I did it, because sharing internet used to work on older drivers and software - "Wireless_14.3.1_s64.exe" (PROset/Wireless with Intel WiFi technology)) also with suggested clean installation.

       

      I tried to install suggested drivers from ASUS download center (but they are outdated)

       

      What seemed to work out for me:

      I remember that there was same problem with my notebook before with same OS. But i fixed it with clean OS reinstalling, and just skipped my given ASUS maintenance disk with drivers (in witch Intel WiFi drivers don't work) and simply installed "Wireless_14.3.1_s64.exe", which was a newest version at that time. (Why I didn't did it again? Because reinstalling OS takes lots of time, and i need to backup lots of stuff before i do this step.

       

      What can be the issue? I tried to troubleshoot it all day, made some research, and made a conclusion, in which ASUS, INTEL and I wouldn't like to hear... so i fell like reinstalling OS is my last resort, but I would appreciate if someone would give me a suggestion what to do in this current situation, I want to solve it without buying a router, reinstalling OS or simply living_ dr without "sharing internet option", as my other devices functionality depends on WiFi internet.