5 Replies Latest reply on Sep 5, 2011 5:12 AM by nulani

    DQ35JOE - USB Keyboard locked in bios

    martzipan

      Hi.

      I'm having a problem at work with one system. When we are trying to enter bios or install windows xp on this system the usb keyboard doesn't work.

      Only works if i boot in windows Vista. I've tried to flash-it to the latest bios version with no fix to the problem. Even reset bios settings don't work.

      Anybody knows what should i try next?

      Thx.

        • 1. Re: DQ35JOE - USB Keyboard locked in bios
          isit

          Hi there,

           

          If you have tried many different USB keyboards on this one system and you experience what you describe then I would check the following

          Are you using a front panel USB connect to motherboard via USB header or are you using the onboard (back panel) USB ports?

          If you are using a USB front panel then disconnect and test the back panel ports one by one.

          Check BIOS settings and ensure that "USB boot" is disabled, "Boot USB devices first" is also disabled.

          Finally make sure that the keyboard(s) are standard no card readers integrated, not wireless, no on-board storage, etc.

          Does the same keyboard work on a different system with the same motherboard?

          Sometimes it is necessary to try a few different manufacturers/ models of keyboard, it may simply be an incompatibility at BIOS level!

          • 2. Re: DQ35JOE - USB Keyboard locked in bios
            Aryan2411

            Hi Martzipan,

             

            One more thing to check as well:

            Website: http://www.intel.com/support/peripherals/sb/cs-011939.htm

             

            If all the advice given to you fails, try some different bios version 0991 and 1016.

             

            When USB does not work in BIOS, it is down to USB Legacy Support. It could be a problem with a particular keyboard manufacturer that there is an issue.

            Only by cross testing, you can be sure where the problem is.

             

            To be honest, on one of my system, i had a similar problem, the mouse was not working at all in the bios, this was fixed when downgrading the firmware.

             

            Let us know how it goes.

             

            Kind Regards,

            Aryan.

            • 3. Re: DQ35JOE - USB Keyboard locked in bios
              martzipan

              Hi all,

               

              I,ve switched the motherboard with one found in a system that works and had windows xp installed already. I needed this system to be put in use today.

              Now, on this mobo the same keyboard works perfectly. The problem now is if the other system fails.


              Prior to this operation i,ve tested 4 keyboard. 2 Wirless, 1 Bluetooth and 1 Wired. Neither worked.

              In post on a vPro topic i,ve found out that was a user who complained with the same problem and the fix was a bios update (942 bios).

              I,ve tried that to and didn,t work.

              • 4. Re: DQ35JOE - USB Keyboard locked in bios
                martzipan

                Hello, again.

                I've returned with the same problem. I really need to make this board work.

                Any method i've tried failed me. Anybody had the same problem?

                Could I disable AMT chip from windows?

                Thx

                • 5. Re: DQ35JOE - USB Keyboard locked in bios
                  nulani

                  Hi,

                  I have the same problem after upgrading to the latest BIOS; and of course, any attempts at downgrading the BIOS fails when it tries to flash the Intel Management Engine. Disabling UEFI Boot does fix the issue - while creating several more. Anyone have any idea why the downgrade would fail?