2 Replies Latest reply on Apr 10, 2013 11:35 AM by Neil Walker

    why are there requirements to load previous versions of BIOS for S2600CO 1.08.0003

    Neil Walker

      The update instructions for S2600CP_EFI_BIOS01080003_ME_020107112_BMC_0117r4151_FRUSDR108 indicate the following statements:

       

      for BMC:

       

           Warning:

           !!Ensure BMC 01.16 or later is installed in your system prior to running this BMC update!!

       

      for BIOS:

       

           Warning:

           !!Ensure BIOS 01.06.0001 or later is installed in your system prior to running this BIOS update!!

       

      for ME:

       

           Warning:

           !!Ensure ME 02.01.05.107 or later is installed in your system prior to running this ME update!!

       

      I take this to mean that when upgrading from BIOS 1.04.1001 an intermediate upgrade for the BMC and the BIOS is required before installing 1.08.0003.

       

      Why is the intermediate upgrade of the BIOS components required, or am I misreading the upgrade notes for BIOS 1.08.0003?

       

      Is there an alternative to an intermediate upgrade?  My company has several hundred units in the field that will require an upgrade to BIOS 1.08.0003.  Upgrading the BIOS takes at least 15 minutes per machine.  With the intermediate upgrade, the time doubles.