2 Replies Latest reply on May 5, 2013 6:57 AM by oken

    "Failed to move the selected data..." Intel Data Migration Software

    Cliff Hobbs

      So I just bought a new Intel 520 480 GB SSD:

       

      Installed it in the CD bay of my brand new Lenovo W530 running Windows 8.

      Installed the latest version of the Data Migration Software

      Try to run it using the "Automatic" option and I get:

       

      "Failed to move the selected data. Make sure that your new hard drive is not smaller than your old one and your partitions do not contain errors. You can check for the errors and correct them using a special utility."

       

      So I tried running the manual option. It sees both the existing 120 GB SDD and the new Intel one BUT the existing SSD shows as "Disk 1 - GPT" and is greyed out.

       

      How the hell do I get the migration software to run?

       

      I've tried creating the boot able CD but the latop won't boot from it (trashed two DVDs doing this).

       

      For something what claims to be so simple I'm ready to box everything up and send it back. So much for doing this over the long weekend to minimise the impact to my business where I'm self-employed.

       

      Any help or pointers appreciated as I've burnt hours on this stupid damn thing.

       

      Many thanks in advance,

      Cliff