3 Replies Latest reply on Apr 2, 2013 2:46 PM by sylvia_intel

    dz68zv only boots with certain power supplies

    dale

      hello,

      i am pretty knowledgeable with computer hw/sw but this has me stumped;

      i have a new dz68zv mb and some spare parts that i want to setup as my updated music collection rig (ripping/converting/file modifying via audacity)  ;

      2500k cpu.

      xfx 260gtx gpu.

      2-4GB ripjaw dimms in the blue dual channel slots.

      creative extreme gamer s.c.

      small ocz vertex2 60GB ssd for o.s. / wd 640GB black for 380GB of music files.

       

      that i initially thought was dead (hard cleared cmos/single dimm/ etc. etc.) but when i tried a different power supply it booted right up.

       

      i flashed the latest bios and the board functions properly w/ w7 (i hate how intel tied o.c.'ing to speedstep but that is an issue that cannot be fixed).

      turns out that this board will only work with certain power supplies, i only had 4 known working modern ps's at my disposal all are atx12v 2.2 w/8-pin /24 pin board connections and work in other modern intel chipset mb's.

      2- corsair hx650w that allow the board to function normally.

      1- power pc&cooling 750W silencer - onboard power button led lights up- on/off 1 sec. board acts like it is dead.

      1- corsair tx520w- onboard power button led lights up- on/off 1 sec. board acts like it is dead.

       

      only thing i can guess is bios based power saving/sleep/standby/wake issues that can only be fixed with a bios update.

      a hard cleared cmos which forces settings to default should allow any quality modern power supply to function.

      what am i missing?