1 2 Previous Next 18 Replies Latest reply on May 7, 2013 8:35 AM by Doc_SilverCreek

    S1200BTLR perhaps defective?


      I just finished to build a system with a S1200BTLR board and 4x8gb of ECC UDIMM validated by Intel for the board. Windows 7 is installed (workstation build).

      Now, the problem is the following:

      4 usb 2.0 port from the front panel are attached to an internal usb header. If I attach 1 or 2 devices to this 4-port panel, all works fine. If I attach a third of fourth device, *all* devices become non-operational. If I reboot (or powerup) with 3 or more usb devices attached to front panel, the board freezes to bios post.

      What follows is from Intel Active Management Console:


      SPS FW Health reports SPS Health event type FW status. Internal error during firmware execution. Image shall be updated to other version or hardware board repair is needed if the error is persistent. Status Code is 69.


      Before OS Installation, I flashed BIOS from uefi, present bios version is: S1200BT.86B.02.00.0041

      Prior to reissue a BIOS recovery, I would like to hear your opinions.

      Many Thanks,


        • 1. Re: S1200BTLR perhaps defective?

          I downgraded to previous BIOS, but same problem stands.


          Also, I launched Intel Platform Confidence Test from EFI shell, and it was completed successfully.


          Someone can tell me what "Satus Code 69" is? No references found into manual...

          • 2. Re: S1200BTLR perhaps defective?

            Your problem could be related to poor/faulty power supply. System could hang if there is unstable or low voltage.

            Give us model of your power supply.

            • 3. Re: S1200BTLR perhaps defective?

              Thanks for your reply.

              It is a Seasonic X-460. Scarcely you'll find a better psu in desktop range. It worked 3 months with another mainboard with no issues.


              Also I installed a pcie 1x USB addon card, with 4 ports. If I connect any usb device to this card, avoiding mainboard native usb ports, the system is rock solid (although the message persists)...

              • 4. Re: S1200BTLR perhaps defective?

                I don't know much about those PSU, but basing on I've read, it should be OK.


                What kind of devices you are connecting to USB ports?

                Where you are seeing the "status code" message?




                • 5. Re: S1200BTLR perhaps defective?

                  Thanks again for your support.


                  I connected printers, plotters, and wifi plugs for some keyboards and mouses. No power-hungry usb devices.


                  I got (and still getting) cited message from Intel Active System Console for windows.

                  • 6. Re: S1200BTLR perhaps defective?

                    As I understand, the problem occurs when you are using USB sockets from chassis which are connected to outstanding pins from motherboard.


                    Does it also occur when you plug devices to the rear USB sockets on motherboard?



                    off topic: could you give me a model of your RAM modules?

                    • 7. Re: S1200BTLR perhaps defective?

                      Unfortunately, the problems affects internal as well as rear usb connectors. I connected to a rear port even a self-powered usb hub, but again, if I plug more than a pair of devices in the hub, things begin to go bad.


                      My ram: 4 x kingston KVR13E9/8I (Intel certified).



                      • 8. Re: S1200BTLR perhaps defective?

                        OK, let's assume for now that it is only software issue.



                        PART I - get rid of all USB devices

                        1) Allow Remote Desktop access to machine,

                        I understand that you are using USB keyboard and mice, but we need to deal without them, that's why you must login to Windows via Remote Desktop,

                        2) Power down machine,

                        3) Unplug all USB devices while machine is off,

                        4) Disconnect all USB devices,

                        5) Power on machine,

                        6) Login via Remote Desktop.



                        PART II - remove all USB devices from system

                        1) Download the following tool: http://www.nirsoft.net/utils/usbdeview-x64.zip

                        2) Run above tool with Administrative privileges,

                        3) Find all USB devices that you can recognize - keyboards, mice, plotters, even USB sticks, right click on them and delete each,

                        4) Close the program.



                        PART III - do real driver update

                        (real, because in normal setup.exe-double-click you will not update all drivers, because setup program incorrectly assumes that update'ing some drivers is not neccessary)


                        1) Download the newest chipset drivers for your MB from Intel's Download Center (click this link),

                        2) Unzip downloaded file,

                        3) Run Command Prompt (cmd.exe) with Administrative privileges,

                        4) In Command Prompt, go to folder where drivers were extracted (using 'cd' command),

                        5) Invoke the following command: setup.exe -overall -overide

                        6) Installation wizard will appear, install as usual,

                        7) Reboot machine.



                        PART IV - reconnect devices

                        1) Connect first device,

                        2) Wait for graceful installation,

                        3) Validate for some time if the device is working properly,

                        4) Connect second device and do the same as above,

                        5) Connect third device and do the same as above,

                        ... and so on.



                        I wish you luck and I'm looking foward for your results!


                        Saelic Vogel



                        PS Thank you for providing me RAM model - I'm using the same in new servers and was unable to find other brands to consider. I really like Kingston, but I was dissapointed that those modules are based on ELPIDA chips. Some time ago it was Hynix, maybe ELPIDA is OK now, I don't know, there were my first chips based on it. But nevermind, I've tested them really hard and no error occured, speed is also very satisfactory.


                        And I have replied you about checking ECC availability here: Re: S1200BTLR, some questions

                        • 9. Re: S1200BTLR perhaps defective?

                          Thanks for you detailed reply. Before trying it, however, I gotta say a thing: USB problems were present even *before* OS installation. If you plug in enough usb deviced, the mobo hangs at bios POST.

                          Also, I booted with various linux live distros: same usb problems as for windows.


                          The ram: It is true that ELPIDA is considered a bit "low-end". If you want Hynix chips consider Crucial ecc ram sticks.

                          • 10. Re: S1200BTLR perhaps defective?

                            I understand that you are using the newest version of firmware. Have you tried complete BIOS reset (I mean: using jumper on motherboard)?


                            I also assume, that USB devices are not faulty, cables and sockets are OK and you've tried with other devices with the same results?

                            • 11. Re: S1200BTLR perhaps defective?

                              All usb devices work fine on others workstations, with same cables.


                              However, I did not try complete bios reset via jumper, having fear of messing things even worse. If I'll reset bios via jumper, it will be brought to factory version?



                              • 12. Re: S1200BTLR perhaps defective?

                                >> If I'll reset bios via jumper, it will be brought to factory version?

                                Yes, you can do this safely, without any worry.

                                • 13. Re: S1200BTLR perhaps defective?

                                  It has sorted no effects. Same problem stands.

                                  • 14. Re: S1200BTLR perhaps defective?

                                    Sorry to hear that


                                    Please attach settings from BIOS -> Advanced -> USB Configuration.



                                    This may sound unrelated, but set in BIOS following options:


                                    Advanced -> PCI Configuration

                                    Dual Monitor Video:  DISABLED

                                    Wake on LAN (PME):  DISABLED

                                    Onboard NIC1 ROM:   DISABLED

                                    Onboard NIC2 ROM:   DISABLED




                                    ...the same for rest NIC ROMs

                                    1 2 Previous Next