1 Reply Latest reply on Mar 26, 2013 11:31 AM by joe_intel

    Problem applying Intel proset administrator profiles on Samsung Slate 7 (Win 7 Pro)

    Chris

      Hi,

       

      My company recently purchased a Samsung Slate 7  for testing, which has Windows 7 Pro.  The adapter is a Centrino Advanced-N 6230 and the version of the Intel Proset software that it comes with is 15.3.0.1000.1637.  We are trying to get our administrator profiles to work on it that has the proper settings for our two wireless networks, which are hidden.  These profiles works on all of our other systems (laptops, etc).  Using the Intel administrative tool, the profile gets applied to the computer, but once we try to connect to the networks we get the message "Problem applying profile".  We have tried reinstalling the software, resetting the software, repairing the software, tweaking the profiles, and we even tried the newest 15.6 version of the software, with the same result.  Running the Intel manual diagnostic tool gets a failure at association when those profiles are loaded.  We are seeing an event id 8000 in the windows event viewer which may or may not be related that says "Specified resource type cannot be found in the image file".  The OpCode is blank.  The only thing we have not tried yet tof ix this is completely restoring the Slate.  Any ideas?

       

      This probably doesn't matter, but one of our networks is Enterprise WEP with LEAP, the other is WPA2/enterprise with PEAP and MSCHAPv2 authentication.

       

      Chris